1 Reply Latest reply: Apr 27, 2012 8:43 AM by f0nZi3 RSS

I cant play this game at all... Steam or game problem?

Ok i have been playing this game for like 600 hours. At some point 1 month ago i started having problems whit the game. First it woudnt launch at all (i press play on steam and nothing happens). After fixing it (deleting .blob files) 1 weak later it started runing normal. After 1 weak (untill now) when i press play the game launches normaly. I join a game and start playing. AS soon as some one kills me the game closes (i am good but there is a change some one will kill me whit a rocket or grenade ). There is no error or anything. I press play again and the game says "You havent closed properly last time. Do you want to run in safe mode" or something like that (you know what i mean i think). I press YES and the game then runs in save mode (all on low and low resolution). I join again and as soon as some one kills me the game closes again WTF... Do you know any way to fix this ? So far i tryed:

1. Reinstaling steam (the game also).

2. Reinstalling windows .

3. Reinstalling windows again, but this time i only installed my drivers and the steam.

4. Deleting cache folder.

5. Deleting .blob files from steam folder.

 

Can any one help . This is getting prety anoying... I tested this on my 5 computers (runing on i7, 4 gb ram whit gtx 560 in SLI)

There is no changes all my 5 computers get malfunction.

Also a friend of mine tryed his account on my computers and its the same (its not account related)

 

PLEASEEEE HELP>  I WANT TO PLAY