2 Replies Latest reply: Feb 13, 2013 3:45 AM by wawjordan RSS

Could not start process 'iw5mp_ceg.exe' (null)(0x80041002)   PLEASE HELP ME

good day guys and girls

 

i have this problem with my mw3 cant play online nor my singel player campain  i get to 25% then the game kicks me out

 

can anyone please assist me with my problem 

 

thank you conrad

  • Re: Could not start process 'iw5mp_ceg.exe' (null)(0x80041002)   PLEASE HELP ME

    Try verifying your Steam cache for MW3, maybe for both, though I am not quite sure, since I would believe it doesn't matter if you verify single player or multiplayer (as it technically is ONE game with both features)

     

    To do this:

     

    Exit MW3, then goto Steam window.

     

    Goto library, then right click MW3 multiplayer/single, and go to 'Properties'

     

    Go to the 'Local Files' tab at top of that window.

     

    Click 'Verify Integrity of Game Cache'

     

    It will then check and verify all game files and download anything you are missing.  IF this does not fix your problem, there are one of two other solutions I could think of.  You would either need A) to contact Steam support or Activision/IW (try Steam first as the game install requires Steam) OR B) You have a more complex Windows (or other OS) issue that something is screwed up, maybe even hardware incompatibility causing the error.  As I said, if verifying the game cache does not work, contact Steam first and see if they have news on that specific error code... you can alternatively check and see if Google search results show anyone with a positive confirmed solution for that error as well, though I don't  recommend you to try anything UNOFFICIAL that someone random posted, instead of Steam or other representatives asking you to perform the correct fix.

  • Re: Could not start process 'iw5mp_ceg.exe' (null)(0x80041002)   PLEASE HELP ME

    'iw5mp_ceg.exe'

    (null)(0x80041002)