0 Replies Latest reply: Oct 16, 2013 5:42 PM by alecfilou12 RSS

HELP EARLY MY CLAN....

alecfilou12

Hello, I am a great appeal to anyone who can help me and advise me any advice ...

   I try to be available to everyone, I try to inform and disclose some information that I have by my contact at Sony and other Activision ...

 

 

                BUT, since Friday, I try to register my clan, and impossible to reach the page where there is "MANAGEMENT COUNT."! ! !   

 

 

                Even two employees at Activision tried at the same time as me, and I was very happy because they have seen and what I like post very fluently ... gender, the site is down for maintenance, is impossible, I even had this sentence SITE is not for you.!

 

 

                 I have problems with elite since October 6, 2009.! ! !       

 

 

      They recognize that the elite servers do not, or not working properly, and that for some time .... it's nice, but I am not dumber than the other players, we noticed all the sites that do not work to even 15% since June 16, 2013 ....

 

 

                 I tried Google, Google Chrome, Bing, Internet Explorer 9 and 10, and finally Firefox ....

                 They are certain that the problem comes from them, and for October 25 my clan will be saved ..... You know the beautiful song "Dalida and Alain Delon" WORDS & WORDS WORDS and still ... which does not change ANYTHING .... Unless I lose more and more players ....

 

 

                THANK YOU in advance for all your solutions, your advice, your help ....

 

 

                               Good game at all.

                                                                  Phil.

  • Re: HELP EARLY MY CLAN....
    LifeSong1

    I get the feeling you are a bot. I've seen that exact signature before. Your post didn't make much sense either.  I like how you "tried Google and Bing" and also tried "Chrome, IE, and Firefox". Those items fall into 2 different categories (Browsers and search engines). Again, sounds like a bot to me....where's that report button...