13 Replies Latest reply: Jan 10, 2014 4:55 PM by Temple46 RSS

My Nat Type is Strict

SoulMakerZ

I already tried to turn off my router, the game is on in Firewall.

 

I dont know what to do, Please, there is any good solution for that?

  • Re: My Nat Type is Strict
    Momba1
    • Router -- (easiest way) set PC's IP to DMZ Host
    • Router -- (if possible) lower the Firewall settings
    • PC -- Disable the Firewall or allow iw6mp64_ship.exe full access
  • Re: My Nat Type is Strict
    hladankaoled

    this is tutorial how to open nat on ruter works for ghost same port is for bo2 and ghost

    http://www.youtube.com/watch?v=WA4flzyc7jQ

  • Re: My Nat Type is Strict
    danquake

    If your router has firewall, disabled it. Some Routers are bad that may cause the ports to close.

     

    If you have DMZ enable and still not able to get "Open" NAT, download a port scanner software to check what is using the same ports as your game.

     

    Download it from CNet downloads. Search for port scanner.

     

    If it is windows services or an application that is using the same ports, try to disabled them. If it is windows services, try to set them to manual instead of automatically during windows startup provide that it is not an important service which you can disable. If it is an important service, try to disable it temporary when you want to play your game.

  • Re: My Nat Type is Strict
    woody7906

    All you have you to do get Open NAT is enable UPnP(Universal Plug And Play) setting in your router. After doing this, Cod Ghosts will dynamically tell your router which ports it needs to open, and will open them during gameplay to give you open NAT and will close them when you exit the game...in other words UPnP does the port forwarding for you, but it closes them when your not playing the game...which is better for security and playing the game.

     

    Any router that is RFC 6970 Compliant properly supports UPnP standard and will work correctly....As far as i know, any router made by Cisco and(Linksys), Netgear, and ZyXEL, etc..name brand routers all properly support UPnP according to RFC 6970 and will work right, if you don't have an RFC 6970 compliant router, I would suggest getting one. They are not that expensive and will save you a ton of headaches.

     

    All it required of me to get Open NAT was to check the UPnP box and restart my router and I have open NAT ever since, of course it doesn't help lag though...just saying.

  • Re: My Nat Type is Strict
    SoulMakerZ

    I want to add 3074 port.

     

    Did I filled it right?

     

    http://i43.tinypic.com/2cy0686.jpg

    • Re: My Nat Type is Strict
      Momba1

      Confused here, you marked this as Answered but then ask a question that leads one to think it's still a problem?!

       

      Listen, I play more than one Multiplayer and setting-up ports for one game, the next, and the next and so on IMHO makes no sense.

       

      DMZ Host is by far the one size fits all solution.

       

      • in Windows RUN CMD
      • type IPCONFIG
      • (note IPv4 = your PC's local IP address)
      • type EXIT in the CMD window
      • log into your Router, find the DMZ Host setting
      • enter you local IP Address into DMZ Host then (Apply/Save) your settings
      • done!

       

      See picture for ALL of the 'complicated' settings (not) -> http://i.imgur.com/cpeq5uH.jpg

  • Re: My Nat Type is Strict
    OGHuxtable

    Hi SoulMakerZ,

     

    In order to get your NAT type from Strict to Open, you will need to establish a static IP address and port forward.  If you have questions on how to port forward, please contact your ISP or the router manufacturer for additional support.

     

    Here are the port numbers you will need Activision Support .

     

    Regards ^AH

  • Re: My Nat Type is Strict
    Temple46

    Yeah. Disabled my Windows Firewall and it went from Strict to Open here.