12 Replies Latest reply: Apr 3, 2012 9:38 PM by esmorgue RSS

Patch 1.11 issues?

dlundebjerg28

Usually the forum explodes with complaints post patch, but I haven't seen many after this patch.

 

Personally, I never really experienced too many issues, until after this patch. The patch swtiched my NAT Type from Open to Moderate, and it was a ***** to get back, but I finally got it back to open. Still, the last two nights have collectively been the worst connection I've had on MW3. There seems to be a ton of lag, enemies are constantly skipping across my screen, and when I watch the killcam I'm watching a guy shoot me while unharmed when I got 2-3 hitmarkers on him before I shot.

 

The other issue I'm having since the patch is major frame rate drops. In the games where I'm not skipping across the screen, it seems like the game runs at 10 FPS sometimes. Its starting to remind me of Black Ops with the frame rate drops

 

 

I'm not much of one to complain, and if the games going to stay like this I'll adapt and figure out a way to fix or to play through it, I just want to know if I'm the only one experiencing the issues. So is anyone else having this problems since 1.11?

  • Re: Patch 1.11 issues?
    Goresh14

    I've noticed the loud sound spike has returned. I hadn't gotten one in months and now, since the last patch its happened twice. Other than that this patch has been like all the other patches, it did nothing to improve the game play.

  • Re: Patch 1.11 issues?
    gigitygigity

    It's been laggy for me for ages but definitiley seems worse since 1.11.

     

    I've aslo noticed the noise spikes as well, very annoying.

     

    My NAT type changed to moderate some time ago. What did you do to get it back to open?

    I did all the port forwarding etc before when it was still open so don't think it's that. It's hard to figure out why it's moderate when I have a 50/10mbs on a fibre optic connection with a relativley low ping.

    • Re: Patch 1.11 issues?
      dlundebjerg28

      I tried every port forwarding thing you could think of and none of that stuff worked. I finally reset my router completely and got it to work. I unplugged it,  swore at it and told it that it was a "peice of **** made in china and this is why sh*t needs to be made in the USA", plugged it back in and after the 4th or 5th time doing that it finally worked.

  • Re: Patch 1.11 issues?
    zvers

    Hit detection is ok for me on PS3. I play wireless and my NAT is still open after the last patch. The HUGE issue that was so obvious after the last patch were SPAWNS. I know, I know, they were not fun before but it seems that either I spawn and some poor enemy player happens to spawn exactly in front of me or vise versa after this last patch. It's never been this ridiculous. Hell, all the previous patch spawns are better than this latest one.

  • Re: Patch 1.11 issues?

    I hadn't played in over a week before this morning. I heard there was another patch so what the heck.. played about 10 matches.

    I don't notice any difference; what was it supposed to do?

     

    MW3 back out of my machine now; not worth it. REALLY glad I didn't fork out ANY extra $$ on any of the bells and whistles for this alleged CoD title.

  • Re: Patch 1.11 issues?

    I don't complain about lag because it's always there. One patch or another may do something to change it around, but I still see it frequently. I had several matches last night where I would get 4 or 5 hitmarkers, or have the guy in my sights and get nothing. Then I get dropped without seeing any damage indicators, or getting shot around corners. It's just gotten to the point where I come to expect this in maybe 1 out of every 4 or 5 matches. It's ordinary, so I don't look for changes with each patch, or any improvement, I just keep playing and hope the next match goes better.

  • Re: Patch 1.11 issues?

    I've had the same thing happen to me since launch....One day it's fine next day it plays like Sh!t,one hour it's fine next hour it plays like Sh!t and so it goes on

  • Re: Patch 1.11 issues?

    Hi ,All i have had since the update 1.11 ... DISC READ ERROR .....! .i know its not my ps3 becasue all other games i own work fine apart from the obvoius MW3!!! it was ok from dec 11 to feb 12 WTF is goin on WE WANT ANSWER'S

    • Re: Patch 1.11 issues?
      Xxace789xX

      HeXLec wrote:

       

      Hi ,All i have had since the update 1.11 ... DISC READ ERROR .....! .i know its not my ps3 becasue all other games i own work fine apart from the obvoius MW3!!! it was ok from dec 11 to feb 12 WTF is goin on WE WANT ANSWER'S

      Back in Feburary, I've got Disc Read Error or freeze when my PS3 attempts to load the map Interchange by the end of that month, everything returned to normal. It's an unknown issue with MW3 that occurs at random.

  • Re: Patch 1.11 issues?
    esmorgue

    Same crap as usual for me. G IH A IN ID II has said they believe there is nothing they can do. That it is the consumers fault the way the game is and always has been.