1 2 3 Previous Next 49 Replies Latest reply: Jan 21, 2014 4:32 AM by erkmyers12 RSS

Website not working at all?

Hey, i'm only new to this site as i wanted to join a clan for MW3 on PS3. When i click on clan HQ or my HQ it doesn't load and just redirects me back to CODelite news page. Nothing will work basically except the forums. Any solutions?

  • 1. Re: Website not working at all?
    ATVIAssist

    Hello WhyNot132,

     

    Thank you for contacting us. I'm sorry you are experiencing this issue. I understand there are pages that will not load. Are you using the web site or the console app? ^JJ

  • 2. Re: Website not working at all?

    I am having the same problem, its the web site.

     

    However I'm also failing to get past the title page in the app

  • 3. Re: Website not working at all?
    ATVIAssist

    Hey there!  Sorry to hear about your connectivity issues with the Elite website.  So currently when you attempt to access the Clan HQ page, its redirecting you to the News section?  Have you also tried different browsers as well?

     

    If you can, what console are you using to access the Elite app for?  Thanks!^RT

  • 4. Re: Website not working at all?

    Actually it redirects me to the news page for everything I click in the ''Browse'' drop down, e.g career, clan hq, my hq etc.

    I am using google chrome, but I've just tried IE and its the same.

     

    PS3 is my console

  • 5. Re: Website not working at all?
    ATVIAssist

    Howdy,

     

    We apologize you're experiencing this issue.

     

    After trying all are troubleshooting steps you're still having issues?

     

    Additional steps would be clearing your cache and cookies or trying a incognito window.

     

    This issue is occurring for many users and we are working on a permanent fix. Rest assured this will be taken care of in a timely manner.

     

    We greatly appreciate your patience and look forward to improving the Elite experience for everyone!

     

    ^SL

    ATVIassist

  • 6. Re: Website not working at all?

    The same is happening for me,

    how do i get past the news section?

    I am using google chrome, i have tried incognito, ihave also tried IE, nothing is working and my profile says it is 100% complete, when i click enter elite it just sends me to call of duty news and the same happens for everything else i click on in the browse and explore drop down bars, the only thing that doesn't take me to news is when i click on profile in the account drop down bar.

    please fix this!!

  • 7. Re: Website not working at all?

    The same is happening for me,

    how do i get past the news section?

    I am using google chrome, i have tried incognito, ihave also tried IE, nothing is working and my profile says it is 100% complete, when i click enter elite it just sends me to call of duty news and the same happens for everything else i click on in the browse and explore drop down bars, the only thing that doesn't take me to news is when i click on profile in the account drop down bar.

    please fix this!!

  • 8. Re: Website not working at all?
    ATVIAssist

    Do you have access to another computer within the same location?  If you do, see if the same problem occurs.  Also to confirm, you have cleared the browser cache and cookies before?

     

    Again we apprepciate your patience while we continue to improve the Elite experience.^RT

  • 9. Re: Website not working at all?

    having the same problem!

1 2 3 Previous Next