1 Reply Latest reply: Nov 18, 2012 3:01 AM by Hootymadman RSS

The game stops at 99-100% loading on Multiplayer mode.

Okey, I've been playing for about 160 + hours on Mw3.

I didn't upgrade the computer at the first 100 hours, but after I upgraded the computer at 140 hours, i made it to play up to 155 hours.

Then I upgraded once more with more cooling and new SSD disc and cooling, new chasis and ****.

 

So the problem is, after all the upgrades, I wasn't able to connect, it said it wouldn't connect to the online services, a few times i was able but it wouldn't start playing after reaching 99% loading after connecting to a host. so two different crashes or failures as you may call it, after many attempts I tried to re-install the game, which means downloading it from the Steam Library which took me about 6 hours.

 

When it was done, I was able to play the game, connect to the services, connect a host and play the game.

But after a single restart, it wouldn't start connecting the service, and i restarted it, started it as administrator, tried once more and it didn't work so i quit the game, and suddenly an update appeared in front of me on 5 MB.

Steam downloaded it and installed it, i was able to connect to the services but when i did try to join a game, it crashed at 99% loading.

 

the crashes ain't giving me crash report or something, it just stops. loads normally untill it reaches 99-100% loading, and just stops the game.

 

What's wrong, how can i fix this? I don't want to spend 6hours downloading each time i want to play this god damn game.

 

MW2 is not a problem to play, it just starts and joins a game and does what it usually do.