1 Reply Latest reply: Dec 22, 2012 3:34 AM by A3R RSS

Black ops 2 not responding on startup nvidia geforce gt 630M

When black ops 2 came out I could play multiplayer, zombie and single player games. After a few days I couldn’t play multiplayer, zombie and single player on bo2. When starting one of the 3 games the start screen freezes, the only thing you can see is the Treyarch symbol in the right corner, that freeze. You see that the game has crashed. The only thing you can do is ctrl + alt + delete, then task management. On the other "Black ops 2 stops responding". I thought it may a fault of the game because I was at the relevant ashes or BO2 could play. But after 1 month waiting it still freezes when starting the game. I've looked at several forums for a solution but I can’t find a good solution.

 

My laptop specs are:

 

System Information

 

Time of this report: 12/2/2012

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

System Manufacturer: Hewlett-Packard

System Model: HP Pavilion dv6 Notebook PC

BIOS: InsydeH2O Version 03.71.51F.07

Processor: Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz (8 CPUs), ~2.3GHz

Memory: 8192MB RAM

Available OS Memory: 8092MB RAM

Page File: 2468MB used, 13712MB available

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

 

 

Card name: Intel(R) HD Graphics 4000

Manufacturer: Intel Corporation

Chip type: Intel(R) HD Graphics Family

DAC type: Internal

Display Memory: 1696 MB

Dedicated Memory: 64 MB

Shared Memory: 1632 MB

Current Mode: 1366 x 768 (32 bit) (60Hz)

Monitor Name: general PnP-screen

Native Mode: 1366 x 768(p) (59.989Hz)

Output Type: Internal

 

Nvidia version: 306.97 (latest one)

 

I hope someone can help me
greetings Hans

  • Re: Black ops 2 not responding on startup nvidia geforce gt 630M
    1. Go to your Nvidia control panel (I use Windows 7, so work with me here).
    2. On the left-hand sidebar, select ‘manage 3D settings’.
    3. Click on the ‘Global Settings’ tab.
    4. Find ‘preferred graphics processor’.
    5. Select ‘high performance graphics processor’ from the drop down menu.
    6. After, go to the ‘Program Settings’ tab.
    7. Find ‘select a program to customize’ and choose ‘Valve Steam (steam.exe)’.
    8. Scroll down and find ‘select the preferred graphics processor for this program’.
    9. Select ‘use global settings (high performance Nvidia processor).
    10. Press ‘apply’ once you’re done (note: the button only appears if you make changes).