7 Replies Latest reply: Jan 20, 2014 5:40 PM by nuttin2say RSS

Call of Duty: Black Ops II (Xbox 360) : server is not available

I am Receiving a server is unavailable message, but the server status on the site says everything should be operational.

  • Re: Call of Duty: Black Ops II (Xbox 360) : server is not available

    Since i bought the game, can not play for an hour without having this problem of error "Black Ops 2 server is not available at this time". I changed my moden with a new one but the problem continue, i dont know how to fix this. I would appreciate any help please.

  • Re: Call of Duty: Black Ops II (Xbox 360) : server is not available

    I've had this issue for a week and haven't been able to get on.  Recently I have been talking to Activision on twitter about it aswell as called the support line 3 times already lets hope somethings gets done soon.  I advise you do the same.  Just be persistant.

  • Re: Call of Duty: Black Ops II (Xbox 360) : server is not available

    I get this too, had it 4 times now. They ignore it completley though, people not being able to play the game is a problem and they don't seem to care at all. They never mention it, they never actually give us any technical support on this page, they don't do anything when you call them up. I attempted to email them 6 days ago and after a while I gave up on getting a reply and said I fixed it (which I did, for a day or two) but it seems like they haven't read it anyway, they don't do anything when you call them, the support chat doesn't even work it just says "Chat is unavailable at this time." consantly. I paid for this game and I havent been able to get on it for 4 days straight and there is nowhere I can go to get help seemingly... What is this BS... :L

  • Re: Call of Duty: Black Ops II (Xbox 360) : server is not available
    nuttin2say

    @flamekid150 ... after adjusting the NAT and port forwarding, you do realize you need to restart ALL the devices connected to your network - including printers, phones, etc. Turn them all off for at least 30 seconds. Restart the modem first then the router then you can restart the devices in any order. But they ALL have to be turned off and turned back on for the router settings to stick.

     

    Also, there may be a port trigger setting that needs to change, as well.