1 Reply Latest reply: Feb 1, 2013 4:28 PM by SwaggCommitee RSS

Error: unable to join game session

Hey guys, im kinda new to the CoD games. MW3 was the first one I bought, and I usually only play with my friends.

 

Okay, so I just bought Black Ops 2 and I was able to join my friend's private matches a few times, but that was at other people's houses. My NAT type fluctuates a lot, and its usually moderate or open, but ever since I've brought my computer back i haven't been able to get it open or even moderate, and everytime I try to join any of my friends I get the error "unable to join game session". Even in MW3 I am unable to join, and i used to play with them all the time. not sure what's up, but it's really annoying.

 

So far, I've tried DMZ, opening every port known to man, turning off my antivirus, firewall, and router firewall, plugging in an ethernet cable, setting a static IP, using a wireless adapter, re-installing the game, and probably a couple other things.

 

Any help would be much appreciated!

 

 

 

TL;DR: I've opened ports, tried DMZ, disabling firewalls, and reinstalling and am still unable to join any custom game.