2 Replies Latest reply: Oct 15, 2013 5:53 PM by chard1027 RSS

party disconnect?

chard1027

I tried searching for an answer, but didn't really feel like I found what I needed, so I'll start a new thread.

 

Last night, my son and I were playing MP on-line with one of his friends. Everything was working fine, but part way through one TDM, we lost connection to the host - and not through team kills - we just got disconnected.

 

Once we re-connected, his friend could not join back into our party. We sent invites to him, he sent invites to us. We even re-booted our system, but would could not get our party back together.

 

Anyone have any ideas why that would happen?

  • Re: party disconnect?
    EmiliozGunz

    Hello Chad,

     

    Thanks for taking the time to post! Lets see now. Do all three of you have any DLC currently installed that the others might not? Also, what kind of connections are you guys playing on. a wired or wireless?

     

    Have you also tried changing up the leaders of the party and see if anyone else can send out invites?

     

    Thanks,

    ^JG

    ATVI Support

    • Re: party disconnect?
      chard1027

      My son's friend doesn't have all the map packs that we do. But the thing is, everything was working fine until we lost our connection to the host. After that, my son and his friend could not re-connect into the same party. My son would send him invites to join us, and likewise, his friend would send us invites. We just could never re-connect.

       

      Now, having said that, we have not tried to play as a group since this happened last weekend. Everything "might" be okay again. Maybe it was just some odd glitch.

       

      I was just wondering is there was any type of history with this issue and if there was something else we might have tried to get the connection back.

       

      Thanks for answering, JG. Please let me know if you have any other ideas or thoughts on this.