1 19 20 21 22 23 Previous Next 263 Replies Latest reply: May 28, 2014 8:09 PM by BobbyMcGee Go to original post RSS
  • 200. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    JOSH1701

    Ive had a lot of problem with my connection. Since the update i keep losing connection to the host and one game it was so bad i had to shoot seconds before someone got there to even get a hit marker. Very strange.

     

    This isnt from my wifi either. I made sure.

  • 201. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    BobbyMcGee

    wifi does not provide a stable gaming environment.

  • 202. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    BobbyMcGee

    LucaPac wrote:

     

    BobbyMcGee ha scritto:

     

    very strange buzzing sound that lasts around two seconds at the end of every match on my end. like a very fast series of high-pitched beeps. it happens at or around the match summary. it happens every match, even restarted my u and rebooted my router. pretty annoying but not game-breaking.

    You mean after the end of the match, when you return to the pre-match lobby?

    If yes well, they just added a sound for the earned experience points

    wow, idk, yeah i guess thats what it is. i use a pdp headset and its kind of overly-loud, but thats what it is then i guess. to bad its not disabled with music lol.

  • 203. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    BobbyMcGee

    just so everyone is aware, if im wrong a dev or mod please correct me, but everyone should probably reset/reboot their routers after updates like this.

  • 204. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    AlexisHenriquez

    Video games are not perfect because they are created by human beings who make mistakes. I think it's valid to expose a situation that occurred, allowing software developers to determine if reproducible and whether it warrants correction.

  • 205. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    LucaPac

    JOSH1701 ha scritto:

     

    Ive had a lot of problem with my connection. Since the update i keep losing connection to the host and one game it was so bad i had to shoot seconds before someone got there to even get a hit marker. Very strange.

     

    This isnt from my wifi either. I made sure.

     

    Just waited around 15 minutes only to get online connection, during those 15 minutes an error message was displayed on my screen: servers unavailable bla bla bla.

    Then when I finally started a match (a very good match for me) the screen suddently became black for a couple of seconds and then I get disconnected, the same error message is on my screen right now: servers unavailable bla bla bla.

    Why everytime a new patch comes out and so many bugs appear?

     

    My nat is always open (console in DMZ), my connection is good, just had a speedtest right now, everything's good.

    I turn off the console, see you tomorrow (maybe)

     

  • 206. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    M4GNUM

    LOL - I power cycle my router and modem AND take everything else in the house off the internet every time before I play. LOCK DOWN.

  • 207. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    BobbyMcGee

    AlexisHenriquez wrote:

     

    Video games are not perfect because they are created by human beings who make mistakes. I think it's valid to expose a situation that occurred, allowing software developers to determine if reproducible and whether it warrants correction.

    when this thread was created it was said these glitches need to be confirmed, and multiple posting of unconfirmed glitches would result in that id's future posting in this thread be deleted. too bad thats mysteriously disappeared. either way the devs have enough to do without testing for minor, extremely rare glitches experienced one time by a single user. that is not the purpose of the thread.

  • 208. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    BobbyMcGee

    same here, my girlfriend gets p!ssed. even the cellphones weather channel app is constantly updating. UNEXCEPTABLE!!!

  • 209. Re: (Official) Glitch/Bug Thread (Updated March 4th)
    BobbyMcGee

    patches and emblems no longer show up in extinction, it is now the default background and recruit patch. kinda lame considering all but two of the classified patches are extinction related and like half the elite backgrounds are.

1 19 20 21 22 23 Previous Next