4 Replies Latest reply: Jun 23, 2011 9:24 AM by myC4isL3giT RSS

    Page loading in Spanish

    TheHydro
      Whenever I come to this site, the first page has started loading in Spanish for some reason.  Its not a big deal, but the fact is that its been perfectly fine for me up until these past few times I've came here.  Any ideas on what might be going on?

      It only happens for say the first 2 pages, then reverts right back to English like normal.
        • Re: Page loading in Spanish
          Which page is loading in Spanish exactly? A forum post? Or something before the forums on the main IW site?

          If it's forums posts that are in Spanish then it's possible that your browser is translating the page into Spanish if it's the main site then it's possible that somehow you've selected a Spanish version of the site or it's glitched that way.

          To test for (1) use a different browser and see what happens and to test for (2) try logging out, deleting all site cookies and browser cache and loading up the page again.

          • Re: Page loading in Spanish
            TheHydro

            TurambarCOD wrote:

             

            Which page is loading in Spanish exactly? A forum post? Or something before the forums on the main IW site?

            If it's forums posts that are in Spanish then it's possible that your browser is translating the page into Spanish if it's the main site then it's possible that somehow you've selected a Spanish version of the site or it's glitched that way.

            To test for (1) use a different browser and see what happens and to test for (2) try logging out, deleting all site cookies and browser cache and loading up the page again.



            Its the first page in particular.  Where you drop down to "IW community" it is in Spanish.  I tried it on another browser and got the same result.  I haven't changed any of the settings on my browser, so this shouldn't be happening.
            • Re: Page loading in Spanish
              Have you tried clearing cookies and cache? Try that but if it's not giving you any love then just bookmark this instead of the main page: <!-- l --><a class="postlink-local" href="http://www.infinityward.com/forum/index.php">index.php</a><!-- l -->

              The rest of the website is hardly used and hasn't been updated in months, so there's no harm in skipping straight to the forums.

              • Re: Page loading in Spanish
                myC4isL3giT
                Just another bizarre glitch on the IWF. 0_0