18 Replies Latest reply on Jan 29, 2013 10:13 AM by NewsLad RSS

    PS3 Save game Problem


      I didn't have a single bug in TAS till now. Yesterday I finished chapter 7 but now I can't continue my save game.

      There is no "continue" option in the main menu, I can only start a new game. I always copy my save game to

      a USB drive but even this one is not working.


      I was so happy that the save games are not copy protected so I can make a back up but now I'm just frustrated.


      Anybody has the same issue on PS3 or XBox?

        • Re: PS3 Save game Problem

          It sounds like there's something wrong with your PS3. I've already played through the whole game twice on my PS3, and I've never had that problem. The "Continue" option always comes up. I recomend trying it out again, and if it still doesn't work, look at the disc to see if there are any MAJOR flaws. If there are none, you should try bringing your PS3 to GameStop, tell them what's going on, and then ask them some questions about it. They'll look at it for you.

            • Re: PS3 Save game Problem

              I don't believe it's a hardware problem... I just encountered the same exact problem (with the one exception that I had just finished chapter 6), and a quick google search will reveal that this is happening to quite a few people.


              This seems to be a problem with the game, one which I hope is addressed soon.

            • Re: PS3 Save game Problem

              i'm assuming that you just tried to copy the save (from the separate storage device) to the hd, essentially overwriting the autosave?


              what if you manually deleted the o.g. save from your hard drive (if it is infact not loading anyway) & then copied the save to it from the separate storage device, back to the hard drive? does this help?


              idk.  i have the 360 version, just trying to help.


              i requested that they add a manual save option, to avoid this type of thing, especially considering the scope of the game. i do wish you luck.

              • Re: PS3 Save game Problem

                I have a ps3 and the same thing happened to me. Not sure what chapter I was on but I ended up just restarting my game which kinda sucked. My brother plays on the same ps3 as me and this never happened to his file and he has completed the game so I don't think it's a hardware problem either. Maybe the system was turned off while the game was auto saving which caused the file to get deleted?

                • Re: PS3 Save game Problem

                  Read through these, that's very strange. Do you have all the latest updates from Sony installed?  If you don't have constant internet access on your PS3, you can hook it up temporarily just to get the updates (they're free).

                    • Re: PS3 Save game Problem

                      Of course I have all the latest updates and I'm sure that it is not a hardware issue because now everything works well.

                      Luckily I had a working save on a second USB drive so I just had to replay that chapter instead of restarting the whole game. Now imagine the save games were copy protected (luckily they are not).

                    • Re: PS3 Save game Problem

                      Hey guys,


                      I have the same problem!  I don't remember the exact chapter, and I don't want to "spoil" anything by describing the events of the game.

                      This happened to me, also in another game as well A.C. What I did was delete that file and everything was smooth sailing. Perhaps I might have to delete the saves/ installs for this game as well to see if this method works or not. 


                      And by the way, my PS3 has the latest 4.20 update.


                      Let me try that method first....

                      • Re: PS3 Save game Problem

                        This game is probably the only game out there that I want to play but on the other hand the only game I'm afraid to play with all the savegame issued reported on here (continue disappearing, loading stuck etc).

                        Imo a gamer shouldnt fear such things, please look into it as I currently have no way of backing up my 360 savegame

                        • Re: PS3 Save game Problem

                          I did some digging, and discovered that many other gamers have the same problem with this game too.

                          People have contacted Beenox one of the developers of the game.

                          There might be a firmware update soon for the game???  Don't know if that's true or not.

                          I know PS3 recently released 4.20 update. So....  We'll just have to wait. 

                          I also read that gamers are asking the developers to make a "manual save" option as well. 


                          There's a bug in the game. Pardon the horrible pun.  XD


                          So.... whenever the autosave icon comes, just let it save and don't do anything. 

                          **sighs**  I'm really bummed how I have to start everything over again. 

                          I guess I should go watch the movie then, and play the game after.

                          • Re: PS3 Save game Problem

                            Hey guys,


                            If you're still having this problem there's a gamefaq thread on this too.   Whatever you do, don't exchange this game for another. This problem is very common at the moment.


                            If you would like more info or the site that I read off from. Let me know.

                            I'm not sure if I can post the site here.

                            • Re: PS3 Save game Problem

                              I think I am on chapter 4(where you just got the camera and started to take pictures).

                              This is strange, I did not play this for a few days.

                              I hope they send a fix out.

                              • Re: PS3 Save game Problem

                                same problem here, PS3 and game are running on latest update. played a lot yesterday (1st time i played the game at all) and wanted to continue today. i checked it out, the files are still on the ps' harddrive and so are the pictures i've taken during the game. all i did was copying them to an usb device. i hope this is going to be fixed soon.


                                good to know, i'm not the only one...

                                • Re: PS3 Save game Problem

                                  Holy crap. I can't believe this problem hasn't been fixed since July. Day-to-date that's over six months ago now (practically seven).


                                  I encounted the same thing: I haven't played in about ten days and as soon as I went to boot this up on my PS3, the only option is to start a new game. I'm at Chapter Ten on Super Hero difficulty. There's no way I'm restarting this thing to collect 700 collectibles all over again. Maybe a patch for a "Load Save Game" would have been a rather amazing after-thought.


                                  Chock one up to the trade-in bin. Glad I got this on-sale Beenox and Activision. I knew I shouldn't be playing Spidey games after that piece that was Shattered Dimensions...

                                    • Re: PS3 Save game Problem

                                      I'm sorry to hear that this issue has cropped up again: no two ways about it, that's a super frustrating problem and you have every right to be annoyed.   Currently we don't have any news about this, but if something comes down the pipe, we will pass them on (I'll make a point to personally PM everyone in this thread if something comes through).