3 Replies Latest reply on Jan 5, 2014 2:37 PM by FlavaSprinkles RSS

    Kaos at it again

      Hi I wanted to let you know my account still doesn't work. Your support page didn't solve my error. I have deleted and reloaded. It goes to level 1 and will let me play. Then when I connect to activision it errors out. It says kaos is still at it again and has caused a problem with the download. Check connection and storage space etc.  I have 7 gb of space free.  Do u have another suggestion. I was at level 36 and had 80 plus characters.  It u can't fix can I setup up another account and you compensate me with gems which would allow me to progress through the game again. This is not what I want to do but after over 2 months it still isn't working and I have bought lots of skylanders and want to continue playing it with my children. User name Traceyg66. Thanks Traceyg

        • Re: Kaos at it again

          I am having the same problem but I get the error right when I download it for the first time on my son's android tab.  I launch the game, it downloads the updates and when it finishes I get the kaos error.  I've totally deleted everything and redownloaded again a number of times.  I've restarted and done the same.  I've removed all apps and still nothing.

            • Re: Kaos at it again

              Thanks for letting me know. My issue started two months ago and still not resolved unfortunately. I have deleted and re installed at least 6 times and played from level one and it works but I am at the beginning of the game again. Every time I connect to activision it goes to load my previous game and fails with Kaos error. I have 6 family and friends who play it and they have never had issues, so don't know what my problem is. I didnt want to start again but my family want me to play with them.

              I Had hopped they knew what the issue was and could fix it.....I don't know if any other people have ever had their issues fixed