18 Replies Latest reply: Aug 10, 2014 9:44 PM by barolb RSS

    UH......It's broken again? O_o

    barolb

      No, I haven't returned. I'll just be playing for this weekend due to nuketown 2025.

       

      I played a few games of it in public and they were fairly nice, actually. But there was something bugging me about the Wii Remote since I actually got onto the game: When scoping in, the scope does not appear where the redicle is. I had a similar problem back 219 days ago (the last time I played, apparently), but it wasn't nearly as bad as this. Now, either:

       

      1) I somehow managed to avoid this from ever happening to the extent I am currently experiencing it, when I was still active?

      2) The controls got messed up with the latest update?

       

      Can anyone else confirm that this is happening, or if this is just a specific case due to my settings?

        • Re: UH......It's broken again? O_o
          bughunt

          I noticed changes to the Wiimote controls, too.

           

          I've found that when scoping in while turning it is a fluid motion and doesn't stall like it used to (this is good!).  However, the turning speed while scoped in, while standing, etc, feels like there is a kind of acceleration on it.  Also, if you were to start sprinting while turning it does this sluggish movement that makes the controls feel clunky, almost as if it is "heavy".

           

          I've had to turn my camera speed right up to max and increase my sensitivity just to try and make it less noticable.  It's still feeling real clunky though.

           

          Not used any scoped weapons yet, but I'll have a look at them once I get back on.

           

          I am greatful of some of the fixes and additions that have arrived, but I don't think I like how it has messed the Wiimote.

            • Re: UH......It's broken again? O_o
              barolb

              To be honest, I haven't noticed anything else that is different about the Wii Remote. Probably because I haven't played this game in so long, but from having used the sniper for so long, I was able to spot the above issue pretty quickly.

               

              Something just seems really off with it. I'll post a video here to show what happens on my screen. I don't think it has to deal with interference from another light source, as the wii remote would react to it before going ADS... But yeah.

               

              For the time being I'm managing by using the ballista with ironsight. It also seems to be effected. Instead of worrying about it not going on a person, I just aim before hand, to give myself some time, and also drag scope. So far it is doing fair, but I kind of miss my scoped ballista! XD

               

               

              I'll post a video of it in a few hours. I honestly don't even remember it being as screwy as this for sniping. I remember it being a bit screwy (small deviation from redicle), but nowhere near as untrusting as it is right now.

                • Re: UH......It's broken again? O_o
                  bughunt

                  I've definitely felt the change, especially with the "heavy and clunky" turning if you sprint into a turn.  I had just been playing for about an hour before shutting down.  10 minutes later I find I have time for a few more rounds and get the update.  I had a fresh comparison to draw against.


                  But you're talking about how scoped weapons were jittery and pretty much unusable just after release?  I've spent a while using the SUV and Ballista Ironsights on long-range maps recently, so I'll be able to check into this when I get the chance.


                  Don't get me wrong, some of the fixes are long over due and welcome, the new map is welcome, but...ugh.  I've already adapted to how the Wiimote is but the scoped weapon problem...is a problem.  I hope it's not back again.

              • Re: UH......It's broken again? O_o
                Kit_n_Kaboodle

                I changed the dead zones and made the hip fire 1 about 2-3 inches big and the ADS 1 about 1 inch square . Seems to almost have corrected itself .

                It still occasionally feels like the aim is getting dragged slightly by a magnet ( if that makes sense ) . But it makes it feel more like it did a few days ago.

                  • Re: UH......It's broken again? O_o
                    bughunt

                    Glad you said that.  I had just suggested trying this sort of thing a few minutes ago.

                     

                    I play with, at most, a 1x1 deadzone and didn't feel it behaving as bad as the video that Barolb showed here: Re: Mote Reticle Off - Killcam Related?

                     

                    But, like you, I can feel that it doesn't line up after ADS and have to continually make adjustments to my aim.  Just like you said about it being like a magnet is pulling the reticle off to the side.

                      • Re: UH......It's broken again? O_o
                        Kit_n_Kaboodle

                        The main times it feels like i'm getting dragged is when i start lagging .

                        I can play many games with it not effecting me in the slightest , then i end up playing in a poor host lobby and the magnetism starts working its magic .

                         

                        The way i found out about the dead zones was because of some games i had played this morning with my boy playing on the gamepad .We went on custom game on nuketown with bots and the aim was stupidly off .a bit like when you have the lock camera setting on but this happens without you having to press anything .

                        I also found when the connection gets poor that the dragging effect doesn't just happen when ADS . I noticed that when your running it gives the same effect as if you hold the nunchuck in a direction when turning the U on . You start to lean ever so slightly to the right .

                          • Re: UH......It's broken again? O_o
                            bughunt

                            Yeah, I've found some similar issues.  Glad to see that there are a bunch of us that are running into the same kinda issues.  This confirms it.

                             

                            No idea where it will go from here, though.  As far as I am aware support is still dropped and we were simply graced with the update.  Hopefully, we'll get some patch notes to find out what has and has not been altered with the patch and maybe get another patch to polish up a few of the new issues.

                          • Re: UH......It's broken again? O_o
                            barolb

                            My dead zones are actually decently big for both hipfire and ads. Not grand, but they aren't really all that small either. My horizontal and vertical dead zones are a fair sized cube for hipfire. For ads, it's a bit larger; probably almost twice the size of my hipfire dead zones. I don't like turning when in ads, so it needs to be large enough for me to have a near full view of the potential area I would need to see when scoped in.

                             

                            http://i1058.photobucket.com/albums/t420/barolb/c.png

                              • Re: UH......It's broken again? O_o
                                bughunt

                                My deadzones for both hip and ADS are practically zero.  I like to have full and fluid movement, almost kinda twitchy.  I make full use of screenlock if I need to assess an area or come face to face with enemies.  I also hate turning and swaying around when aiming, too.  Screenlock is a god send for this.

                                 

                                The only problem with holding A to lock the screen is when having a sentry gun out or an AGR on the go lol  You end up taking control of it.  From what I've heard though, that little bug has been thankfully squashed with this update.  Already done everything for those Score Streaks, but it will be a change to run around with them now

                          • Re: UH......It's broken again? O_o
                            like2nap03

                            Ummm maybe they patched in the Wiimote fixes from Ghosts.  Did anyone notice if there was an ADS camera sensitivity option? 

                             

                            If they did you should have that extra option, ADS Camera Sensitivity,  turn speeds should be doubled, and there should be a smooth transition from hipfire to ADS. 

                             

                            I'll take a look when I get home.

                              • Re: UH......It's broken again? O_o
                                bughunt

                                Not seeing any extra control options.

                                 

                                I have noticed that turning movement no longer "jams" while going from hipfire to ADS, though.  Feels much smoother.

                                 

                                When you get a chance, check this thread and watch Barolbs video: Re: Mote Reticle Off - Killcam Related?

                                See if you can get what he is experiencing to happen and then take a note of your settings and mess around with them before setting them back.  I seem to have somehow fixed my problem with this and not really sure how I did it.

                                 

                                Also, while you are at it, have a try at sprinting and then trying to turn sharply right after.  I want to know if you are feeling any kind of sluggishness or "pull" while trying to turn, like it's heavy.  It's hard to describe but no longer feels as snappy as it was.

                                  • Re: UH......It's broken again? O_o
                                    like2nap03

                                    I haven't played this game since Ghosts came out and I noticed a difference.  Something is off.  The Hipfire to ADS does seem smoother, but something else isn't right.  They definitely didn't add the ADS camera setting, nor did they double the turn speed.  But just moving the gun around while in hipfire felt "heavy".  Trying to sprint and then aim was a little weird.  It definitely doesn't feel like it did before.  I'll mess with it some more in the next day or two.  I doubt I'll have time to do anything with it tomorrow but we'll see. 

                                • Re: UH......It's broken again? O_o
                                  barolb

                                  I can't use Precision while playing. I played with it for a few hours now and it's just horrendous to me. I'm use to having total and complete control. I can drag scope, I can quick scope, and etc with Pointer, but not with Precision. I just can't. The speed of the scope is unnecessarily throwing me off. It's fine for regular weapons, but for the sniper I can't use it. it's annoying to deal with.

                                   

                                  Earlier I got pissed off because of this, so I switched to a shotgun and got a quad feed...Right now I'm writing this while I am off and away from my Wii U. How am I feeling right now? The video below conveys it quite well.

                                   

                                   

                                  [Removed by Moderator];This video includes coarse language and may be inappropriate for some viewers. Viewer's discretion is advised!

                                   

                                   

                                  And this here are 3 three clips I got from playing for the last 2-3 days. To be fair, I actually had nothing better to do yesterday. I'm not needed at work until Monday; I can't finish building my computer until my next paycheck, etc. I didn't really feel like playing any video games at all either, actually. Still, I don't entirely think the Thursday night or Friday that I spent playing this game was a waste, but this morning? Yes, it actually was a waste of time.

                                   

                                  To put it into perspective: I had a funner time playing combat training/custom match than I did in the actual multiplayer, against other players.

                                   

                                   

                                  The rest of today and tomorrow will be so damn boring though A few days ago I was so bored to the point of where I started reading my textbooks for school. But... I'd rather be bored than be angry at an piece of software that doesn't actually exist as a physical entity.

                                    • Re: UH......It's broken again? O_o
                                      DestroyerIII

                                      Yep, this is exactly what I'm experiencing right now. Two days ago (the way before the Nuketown update) everything was perfect, but since the new map has been installed, the Wiimote went clunky, dumb, heavy, slow, etc.

                                      Setting the... settings higher won't fix it significantly. I feel super clumsy and slow. I thought it was the batteries. I even switched to the Wiimotion Plus, but to no avail.

                                       

                                      Also, as you guys have said, iniciating the Sprint action takes remarkably longer than before, and when you turn your camera right or left either while running or just standing it feels clunky. It just feels like my soldier went dumber and heavier after 2025 was installed.

                                       

                                      I use 0 Hipfire and ADS Deadzones. Two days ago, soldier was all agile and deft; now it's all the opposite.

                                       

                                      ujgaukgjuiagjaia

                                        • Re: UH......It's broken again? O_o
                                          bughunt

                                          Sounds like your control system is almost identical to mine.  Borderline twitchy but highly responsive and agile.

                                           

                                          lol and yep, it's now like trying to control the weight of a tank while providing all the protection of tissue paper in comparison.

                                          • Re: UH......It's broken again? O_o
                                            barolb

                                            The only Joke I can make about this is that maybe the soldiers underwent age progression. I mean, 2014 to 2025 is quite a number of years to lose shape over

                                             

                                            You know what though: There is one thing I haven't tested, nor maybe anyone else yet. Is this also occurring in Zombies mode too?

                                          • Re: UH......It's broken again? O_o
                                            barolb

                                            I just noticed "removed by moderator" XD Yeah, I should have expected that much, but it really was the proper video to describe my feelings on how frustrating it has become for me with this game again. And yet I only played it for approximately 3 days (thusday night; friday and saturday morning). It's like you lose all hope in trying to get it to work when the odds are just completely against you

                                             

                                            Ah well. Props to the moderator on catching that XD