32 Replies Latest reply: Aug 18, 2014 11:46 AM by JetEye RSS

    XBOX COD:GHOST Nat Type Strict

      Hey guys I don't know whats going on I have the best net I could possibly have!
      I have Nat Type: Open on my xbox settings
      And as soon as I come onto call of duty ghost it says NAT TYPE Strict!

       

      Please fix the problem it is really starting to annoying me and a lot of others not being able to play with each other online!
      like codghost need an update for internet and what not! its annoying and needs to be fixed

        • Re: XBOX COD:GHOST Nat Type Strict
          FalconR6

          How is your modem set up. Wired/wireless?,,,  Upnp/Port Forward or DMZ? Do you have more than one console in your house? Have you got a Static IP for your console?

           

          I have found it more critical to have the X1 set up optimally with my modem - compared to the 360.

            • Re: XBOX COD:GHOST Nat Type Strict

              Yo dude my modem is right next to my xbox I have it wired with a $60 dollar Ethernet cord ive tried wired and wireless go into my xbox live setings shows open nat type go into codghost shows strict (I can play battlefield 4 fine with my mates and do whatever I want its this game dude)

                • Re: XBOX COD:GHOST Nat Type Strict
                  zvers

                  Just like the OP said. Make sure this is off "Upnp" in your settings on your router. Check out the Activision site for set up details. I did this back in BO1 and I never changed it since. I have always had open NAT on all CoD games. Also, I play with a wired connection.

                • Re: XBOX COD:GHOST Nat Type Strict
                  zvers

                  Modem???? You mean router. I just read something similiar on another thread. Are you in the US? On a cable connection, the cable line goes from the wall to the modem. From the modem it goes to your router. Your xone is connected to the router. Unless you are using DSL. DSL sucks IMO for gaming.

                    • Re: XBOX COD:GHOST Nat Type Strict
                      FalconR6

                      Sorry mate, I'm so use to having a modem/router combo that I just refer to it as "modem". But good point, I should use tech terms more properly so not to confuse anyone.

                      I'm from the land downunder. Also have DSL ! ( about 6down, 0.8 up). Living in the sticks it is the best I can get - until the fibre optic is rolled out to my area. The one thing I know is that optimizing your console and router for making your connection stable and unimpeded, is much more important than bandwidth when it comes to gaming. 

                        • Re: XBOX COD:GHOST Nat Type Strict
                          zvers

                          Oh man! DSL is really bad, especially in Ghosts. They toned down the lag comp in this one because people flipping out about it in BO2. Now people with better connections and host will have less issues.

                           

                          On a side note, I have family in Melbourne. Awesome country!

                      • Re: XBOX COD:GHOST Nat Type Strict

                        How is your modem set up. Wired/wireless?,,,  Upnp/Port Forward or DMZ? Do you have more than one console in your house? Have you got a Static IP for your console?

                         

                        I have found it more critical to have the X1 set up optimally with my modem - compared to the 360.

                        type of modem: dlink 4500 gamerlounge

                        1. Im hard wired

                        2. none

                        3. i have 3 xbox ones

                        4. no

                         

                        Really need help with this my only work around that has work is deleting my router from my computer and starting all over like i just opened it from buying it from the store.  Any help with this would be greatly apperciated

                          • Re: XBOX COD:GHOST Nat Type Strict
                            FalconR6

                            Wow dude, three X1's. With two I'd suggest - one in DMZ and one Port Forwarded.

                            OK - I don't want to give you false information. What I can tell you for sure - give each console a separate Static IP - this will keep your overall system stable. (if you Port Forward with a dynamic IP - ends up opening to nothing when dynamic IP ( as name suggests, changes).

                            Please follow a link I put in below - "a normal persons guide to..."

                            My guess - you should probably be using port "triggering" ,, rather than "forwarding".

                            I have never had to use port triggering, so I don't want to give you guessed info on how to do it.

                            But, I hope I've set you on the right path.

                            Merry Christmas mate, just hold off on playing all consoles at once - could find yourself in a bit of bother.


                        • Re: XBOX COD:GHOST Nat Type Strict
                          lennyuk66

                          Xbox Network Ports | Xbox One Network Ports | Xbox Live Network Ports - Xbox.com

                           

                          The link above details all the ports required to be forwarded for the console, however if you are saying your console is already saying "NAT Type: Open" then you must have already done them - although make sure you have as it can still make a difference to games.

                           

                          Additionally you may need to forward UDP port 3075, I did and it made my Ghosts "open".

                           

                          And if all of the above fails try to reboot your router and then if that still didn't work, reboot the console (hold power button for 10 seconds).

                          • Re: XBOX COD:GHOST Nat Type Strict
                            gallp13

                            Get a dedi service for gaming

                            Ditch to router

                            Hardline to modem

                             

                            or

                             

                            Nuke the site from orbit

                             

                            its the only way to be sure

                            • Re: XBOX COD:GHOST Nat Type Strict

                              I have BT infinity FO BB and still get mod NAT type... i'm running mined through a wired connection too... I think I'ts stupid that you have to forward specific ports to enable good connection or even to be able to join other parties... but hey that's life i guess

                              • Re: XBOX COD:GHOST Nat Type Strict

                                Yeh honestly its not my internet that's the problem why cant the game come out good?
                                Like I havnt had a problem with any other game ive played good connections play with my mates all the time just this game pisses me off and its **** little things like this?

                                 

                                its pathetic my net has not changed at all you shouldn't have to port forward **** to play with your mates should be able to login to xbox live start ya game and be able to join a mates party not ******* hard

                                  • Re: XBOX COD:GHOST Nat Type Strict
                                    FalconR6

                                    My suggestion is to give the X1 a static IP, and then to use port forwarding. It seems to me more crucial to do this on the X1 compared to the 360.   If you need help we can help you do this -- the port numbers you need have been provided by Lenny.

                                    Can you check something for me though--> go onto your router/modem page on your PC. Check to see if your modem has IvP6 enabled. If it does, turn it off.   IvP6 is causing troubles with NAT types on the X1s at the moment. I was informed of this by @maccabi

                                    • Re: XBOX COD:GHOST Nat Type Strict
                                      its pathetic my net has not changed at all you shouldn't have to port forward **** to play with your mates should be able to login to xbox live start ya game and be able to join a mates party not ******* hard

                                      I look forward to your easily programmed netcode release that all developers can use to deliver smooth gameplay in all console environments. Infact, I might use the code myself for some non-gaming specific stability.

                                       

                                      *cautiously optimistic*

                                    • Re: XBOX COD:GHOST Nat Type Strict
                                      maccabi

                                      go into your router turn off ipv6 problem solved

                                      • Re: XBOX COD:GHOST Nat Type Strict

                                        Hi guys, I seem to be having a similar issue as JUZZYYO with respect to my X1 saying 'Open' NAT and COD Ghosts saying 'Strict'.

                                         

                                        Originally when i set up the X1 it was saying 'Strict' so i went into port forwarding and did the same set up as it did for the 360  which made it open on the setting but COD still says strict.

                                         

                                        I have even entered the ports which are the same as the ones which were provided on here but still no luck

                                         

                                        Additionally I have contacted Xbox who didn't seem to be able to help and my ISP who wanted me to sign up to a £10 a month service for their technical support without guarantee of them being able to do anything.

                                         

                                        I am using it wireless as wired is not an option unfortunately and I am using a BT Home Hub 2.0

                                         

                                        Any help will be greatly appreciated... You are my last hope.

                                         

                                        (PS. I'm not the best with computers so any advice may need to be put into layman terms or slightly dumbed down)

                                          • Re: XBOX COD:GHOST Nat Type Strict
                                            FalconR6

                                            Ok - try this - go into your router

                                            have a look around for ivp6. If you find this (most newer routers have this) - disable it.

                                            I have been given the tip from maccabi (who really knows his stuff) - that the ipv6 functionality that the X1 has is causing problems with NATs

                                            (if you have done port forwarding I'm sure you know your way around your router )

                                            just in case - if you have given your console a static IP and port forwarded - make sure UPnp is turned off ( as this overrides the manual configuration you have done)

                                              • Re: XBOX COD:GHOST Nat Type Strict

                                                Thank you for the response. I am unable to find ivp6 unfortunately, I have looked all over the hub settings.

                                                 

                                                Might be that I have not done the porting part correctly.. I'll give an example of what I have done.

                                                On the settings on opening ports there are the headings as follows;

                                                 

                                                Protocol     Port Range     Translate To     Trigger Protocol     Trigger Port

                                                UDP          3074-3074       3074-3074        UDP                         1

                                                TCP           3074-3074      3074-3074        UDP                         1 

                                                TCP           80-80             80-80               UDP                         1

                                                 

                                                Etc etc. It has its own IP address and I have clicked Always Use This IP Address so does that mean it will be static, however, i have now turned UPnp off as it was previously on

                                                  • Re: XBOX COD:GHOST Nat Type Strict
                                                    FalconR6

                                                    G'day Fraz,

                                                    The following link was created by our forum chief Foxhound-Pro a couple of years back. It takes you through the steps of setting up a static IP, Port forwarding, etc. I didn't know this link existed until a few days ago - it really does a good job of helping out those who aren't overly tech savvy. It is a couple of years old - but the exact principles apply. All that is different is the additional port numbers for X1  which you have above(compared to the 360). The X1 has obviously a different interface and menus as the 360 - but it probably easier to navigate through the X1 network settings.

                                                    If you follow this link - you will have made sure you have done things correctly. Any further questions - just ask

                                                    Normal Person's Guide to an Open NAT ver. 2.0 [XBOX]

                                                      • Re: XBOX COD:GHOST Nat Type Strict

                                                        I finally managed to fix my Nat issue today.

                                                        i Had open Nat on X Box and on ghosts it was coming up as moderate.

                                                         

                                                        after trying quite a few fixes on here I had no joy.

                                                        anyway i have BT Infinty,

                                                        this is is what worked for me.

                                                        logged into the router and there was a DMZ section , from a drop down list of devices I selected the xbox and that was it.

                                                        Nat now open on ghosts.

                                                        from day one launch it has been stuck on moderate.

                                                      • Re: XBOX COD:GHOST Nat Type Strict

                                                                       Looks like port triggering. I think you want port range forwarding. Something like this. (your IP address will vary). Ports are for the Xbone. 80 (tcp), 88 (udp), 3074 (both), 53 (both), 500 (udp), 3544 (udp), 4500(udp),

                                                         

                                                        It will let me cut and paste but doesn't include any entries. The IP address will be the IP of your Xbox. So one entry with 80 as the start and end, then 88, then 3074, etc. Application can be whatever you call it.

                                                         

                                                        Port Range Forwarding

                                                        Forwards
                                                        ApplicationStartEndProtocolIP AddressEnable
                                                           tcp
                                                           udp
                                                           both
                                                           both
                                                           udp
                                                           udp
                                                           udp
                                                          • Re: XBOX COD:GHOST Nat Type Strict
                                                            vinceKahn

                                                            All I had to do to solve the issue was add udp port 3075 in my Port Range Forwarding.  So for me all I needed was UDP 3074 and 3075 in the table above.  All other ports are allowed by default.  This table allows for ingress connections to your router to be NAT'd to your xbox. UPnP should do this but doesn't always work.  Next would be manually doing it via this table.  Third is to siimply add your xbox to the DMZ as stated by others.

                                                    • Re: XBOX COD:GHOST Nat Type Strict
                                                      TWINDEATHSTAR

                                                      Easist way on xbox 1 is to put it in the DMZ

                                                       

                                                      so make a static ip on your xbox and then put it in the DMZ, this gets me to open nat type.

                                                       

                                                      only port forwarding for xbox one doesnt work for me, i only get it to moderate nat type.

                                                      • Re: XBOX COD:GHOST Nat Type Strict
                                                        dunnel009

                                                        i had Open nat after doing  port forwarding but since last update it has gone back to strict and cannot get it to open

                                                        • Re: XBOX COD:GHOST Nat Type Strict
                                                          doublesit

                                                          my suggestion (what i did since i had the same issues): unistall everthing and install it again!