Showing results for 
Search instead for 
Did you mean: 

"Server in not available at this time. Please try again later..."

Activision Support


"Server in not available at this time. Please try ...

I have: Reset router, PS3, restored factory settings on both, enabled UPnP, enabled DMZ and linked it up to my PS3's IP address, created a static IP address, i've port forwarded the ports you have listed on here, i've deleted all the game data for both Ghosts and Black Ops 2 and then downloaded them again, I have cleared the cache, cookies and history on the PS3 browser, disabled the firewall on the router, NOTHING! I have called my ISP numerous times to make sure there's no network issue and the network is working fine. My PS3 is linked up to the router, I can browse online with the browser and I can play ANY other game online like Borderlands 2 fine, it's only COD that won't let me log into the online multiplayer. It has been like this 5 days now and I have troubleshot EVERYTHING on here and online to find the answer to no avail. I have a Telstra 4G wireless wifi router and before you go into the generic wireless/wifi answer, I have ONLY used a Vodaphone 3G and Optus 3G wifi to play and NEVER had an issue logging on, let along play the game. Besides, Telstra are the biggest phone company here in Australia and the ping is very low and the line is stable on ANY other game i've played and there are plenty of people who play with this device. They have checked to see if there's any restrictions and there's none, hence being able to play any other game online, so after troubleshooting every single thing on here and online, this points to a server issue with COD and judging from a lot of these post, i'm not the only one this is happening to. HELP!

P.S I tried BOTH my Vodaphone and Optus wifi's and they logged in fine, so i'm not banned and again i've contacted Telstra and factory reset the router and they told me there's NO restrictions with COD and I can play ANY other game online fine....

Likes: 0
Posts: 1

Re: "Server in not available at this time. Please ...

in reply to SarieandMicMac

Hi there,

Thanks for posting!  Unfortunately, what you have described as your network set up is a bit confusing.  You stated you have tried port forwarding but are using a 3G connection.  The game requires a broadband connection.  Although, you may have been able to connect before using a 3G connection, we cannot guarantee the connection quality using 3G/4G or satellite connections as stated here in this support article Activision Support " Please note that Satellite, hot spot, and 3G/4G internet connections are not considered broadband and are not supported."

Regards ^AH

Community Coordinator
Likes: 325
Posts: 2471
Visit us for the latest news, game information, screenshots, downloads and links. GO TO BLOGS