Apocalypse and patch issues

Black Ops II PlayStation 3

I tried to download apocalypse 3 times now and everytime it downloads fine but gets an error when installing at 14%.

Then i deleted my game data and now the same thing happens when i try to update to 1.15, error at 14% installing.

This is really annoying as now i cant play online at all, any suggestuons??

MaTiCz-MooN
Likes: 0
Posts: 2
Registered: ‎08-09-2012
3 REPLIES 3

it work fine with me. maybe is your connection dont know what else to tell you.

ghost_1345
Likes: 2
Posts: 38
Registered: ‎18-08-2013

That's sucks but you may just need to try again later.  It's pretty common for the store to lock up on release day since so many people are hitting it at once.  However, my simple brain would think that once you get to the install portion that the store portion of the transaction would be complete and the crash would be a problem with either the file itself or your console.  Given that it's happening on all of your downloads, I have to wonder if maybe something is wrong with your console.  You might try running some system diagnostics (ie defrag your hardrive).

phxs72
Likes: 3245
Posts: 2000
Registered: ‎29-02-2012
Highlighted

All good now,tried it this morning and it worked fine must have just been that so many people were trying to download it.

MaTiCz-MooN
Likes: 0
Posts: 2
Registered: ‎08-09-2012

Studios