Black Ops 2 for Xbox Multiplayer not working?

Black Ops II Technical Support

I have noticed this happening for a couple of days but I just associated it with having many players in a party.. This morning i tried to play, with just me but itwould never put me in a game! It always put me into a lobby by myself and i would try over and over to find a lobby, then i would wait for 20+ minutes in one such lobby...and i could never get into a game. I tried with all different types, HC Dom, HC Team Deathmatch, HC kill confirmed, Gun Game... etc.. but to no avail. HELP! I want to play

Likes: 0
Posts: 1
Registered: ‎26-06-2014

what is your NAT type ?

You should see this in your multiplayer menu screen.

FalconR6 | Community Forum Moderator

Moderator Moderator
Likes: 2982
Posts: 5641
Registered: ‎30-11-2012


A support case was created for you and you should be contacted shortly by a Customer Support Representative, if you haven't been already. You can view and update your case at the Activision Support website. After logging in, go to "My Support" then "My Cases".



Go to Activision Aces!
Community Coordinator
Likes: 1550
Posts: 8862
Registered: ‎04-06-2013

Have you already tried changing the search preference to ANY? This can be done by Finding Match > Core/Hard Core > Press X > Set to ANY > Team Deathmatch.

It's not how I say it. It's how you understand it.
Likes: 170
Posts: 1118
Registered: ‎28-02-2013

Check your connectivity setup for the game. To check your connectivity in game, go to Multiplayer, select Options and press the back button on your controller.

Check on your connectivity info, nat type, connection, and also bandwidth.

If there are some dashes for conn. info and and moderate or strict nat type, or bandwidth may be a bit low, you may need to contact your internet provider for portforwarding. Here's a link to help you out:


Likes: 198
Posts: 1343
Registered: ‎01-05-2013