Can't find a game (Xbox 360)

Black Ops II Technical Support

Couple of days ago I realized my "NAT Type" was "Moderate" so I reset my connection to get it to be "Open".

After doing this though I can't join a game, I have tried deleting the DLC, resetting the connection again, testing my connection, nothing works, I am basically stuff in a lobby by myself for ages until I back out.

I have the option to pick a map, ect, but in the rare cases I get into a game it takes about 15/20 minutes of searching.

Any ideas how to sort this?

Tulfinator
Likes: 0
Posts: 2
Registered: ‎04-02-2014
3 REPLIES 3

Also my Search Preference is set to "Any", but I have also tried Best and Normal.  Which made no difference.

Tulfinator
Likes: 0
Posts: 2
Registered: ‎04-02-2014

You're probably going to have to double check your NAT settings. Don't forget to restart EVERYTHING once you change the setting. Modem, router, and all connected devices. Seems that it is fairly common for the NAT to jump back to moderate even after setting it to open. You may also need to port forward and/or adjust your QoS setting.

I believe there are a couple of threads listed at the top of the Support Forum that can help you with all of those things. If you can't find those threads, post back and I'll dig them out of my bookmarks.

"At the end of the match, there remains only ... nuttin 2 say."
nuttin2say
Likes: 3522
Posts: 6299
Registered: ‎24-05-2011
Highlighted

Hello,

A support case was created for you and you should be contacted shortly by a Customer Support Representative, if you haven't been already. You can view and update your case at the Activision Support website. After logging in, go to "My Support" then "My Cases".

Thanks,

^AJ

Community Coordinator
Likes: 332
Posts: 3450
Registered: ‎04-06-2013

Studios