New Inbox Issue

Black Ops II Technical Support

New Inbox Issue

It shows I have two new next to the inbox. It goes away when I click on it but when I refresh page it comes back?

I will sign off and sign back in and see if I have the same issue

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013
11 REPLIES

Re: New Inbox Issue

in reply to Zombie-Hell-Fire

Same thing even worse now another one although it still shows only two new. The messages are from 23 and 16 minutes ago

Edit: Now I don't need to refresh it will just show back up. I will take a capture of it and place it on here.

Edit: Well this is strange I can't take a capture of it I get an error message saying "We are sorry but we are unable to send request statues=0"

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013

Re: New Inbox Issue

in reply to Zombie-Hell-Fire

Hey Zombite-Hell-Fire,

Let us know when you post the screenshot so that we can start troubleshooting!

Thanks,

^AM

Facebook: www.Facebook.com/ActivisionAssist

Twitter: www.Twitter.com/ATVIAssist

Player Support
Likes: 238
Posts: 2289
Registered: ‎25-07-2012

Re: New Inbox Issue

in reply to ATVIAssist

I finally got a capture but this is not what it looked like earlier but still the same problem

92oe.jpg

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013

Re: New Inbox Issue

in reply to Zombie-Hell-Fire

Thanks for the screenshot! I've got a couple questions for you to answer so that we can troubleshoot:

What internet browser are you using? When you mark the unread messages as "read" does it update the main unread message counter? Also, when was the last time you cleared your browser cache/cookies?

^AM

Facebook: www.Facebook.com/ActivisionAssist

Twitter: www.Twitter.com/ATVIAssist

Player Support
Likes: 238
Posts: 2289
Registered: ‎25-07-2012

Re: New Inbox Issue

in reply to ATVIAssist

I use chrome, Yes and it appeared when I refreshed then I didn't have to but it came back to where I had to refresh again, Well I didn't clear it yet Today so I will do that but it's gone for now

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013

Re: New Inbox Issue

in reply to Zombie-Hell-Fire

Thanks for the info about the browser. If you can, try either Firefox or IE to see if you experience the same issue that you do in Chrome and let us know how that goes.

^AM

Facebook: www.Facebook.com/ActivisionAssist

Twitter: www.Twitter.com/ATVIAssist

Player Support
Likes: 238
Posts: 2289
Registered: ‎25-07-2012

Re: New Inbox Issue

in reply to ATVIAssist

I'm in IE and it seems to be fine too right now. If it occurs again I will check both Chrome and IE. Thanks and I will mark as answered for Now.

Edit how do you mark for answered or can only You guys do it?

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013

Re: New Inbox Issue

in reply to Zombie-Hell-Fire

dcdn.jpg

Again now when I refresh this happens

9itl.jpg

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013

Re: New Inbox Issue

in reply to Zombie-Hell-Fire

It appears to be ok at the moment

Level 18
Likes: 252
Posts: 772
Registered: ‎11-07-2013

Studios