, The Call of Duty: Black Ops II server is not available at this time. Please try again later or visit - http://www.callofduty.com/blackops2statusfor updates."

Black Ops II Technical Support

, The Call of Duty: Black Ops II server is not available at this time. Please try again later or visit - http://www.callofduty.com/blackops2statusfor updates."

whenever I try and play BOPS2 Mulitiplayer / Zombies, I get this message: "NOTICE, The Call of Duty: Black Ops II server is not available at this time. Please try again later or visit - http://www.callofduty.com/blackops2statusfor updates.

Now, I've already visted that site and it says everything is basically working fine, up and running. So I decide to try my internet, so I go unplug router & then plug it back in, now I come back try  And play and I have the same message . It kicked me out of couple of  games in zombie maps and waisted my points in the bank and guns in the fridge  just to get kicked out with this message.  What's going on????!

Level 1
Likes: 1
Posts: 1
Registered: ‎30-10-2013
2 REPLIES

Re: , The Call of Duty: Black Ops II server is not available at this time. Please try again later or visit - http://www.callofduty.com/blackops2statusfor updates."

in reply to Armywife1117

Hi there Armywife1117,

Sorry to hear you are unable to connect to an online match.  Please let us know the platform you are on, your connection type (wired/wireless) and the NAT type that registers in-game.

Also indicate how long you have been unable to connect. 

Thanks ^AH

Community Coordinator
Likes: 325
Posts: 2471
Registered: ‎27-06-2013

Re: , The Call of Duty: Black Ops II server is not available at this time. Please try again later or visit - http://www.callofduty.com/blackops2statusfor updates."

in reply to _KidA_

I know this is an old message, but I'm now having the same problem and there is no response. I can't find any reasonable answer for it anywhere. I've checked my modem/router, it's fine. my psn connection is fine. I'm running about 22 Mbps download and 7 Mbps upload. I've even unnecessarily deleted cache/cookies and reset my IP. None of it works. That covers just about everything on my end that I can think of. There are other friends online that I was playing with that are currently having the same problem, I can only assume that it is the servers at this point. Is there something else that may be going on?

Level 1
Likes: 0
Posts: 1
Registered: ‎29-08-2013

Studios