Uprising dlc mob of the dead freezing issue ?

Black Ops II Technical Support

I uninstalled game data from the game utility section above the game and deleted it, mine was (BLUS31011) from update version 1.18. I reinstalled all of the M.P.s one by one and it fixed it. I reinstalled MOTD first the whichever next, like i said i did it one by one to make sure it worked as i reinstalled 1 at a time and it did. It works solo offline & multiplayer online. I hope this helps and fixes your problems. ^_^

Likes: 0
Posts: 1
Registered: ‎10-07-2014

You only need to delete one file in Game Data Utility. Find the BO2 files there that has the "Install" option. Delete that file and restart the console. This should fix the issue with the map freezing.

It's not how I say it. It's how you understand it.
Likes: 170
Posts: 1132
Registered: ‎28-02-2013

but where can you find the files?

if you just selected your avatar and you enter the normal menu, where do you need to go?

i have the same thing, it freezes on the loading screen on every game mode. but it not only freeze for the game but my hole PS3 crashes!

Likes: 0
Posts: 1
Registered: ‎04-08-2014

Same problem here, for a military propaganda game, they really are lacking in The bug/glitch fixing department...

The DLC of Mob of the Dead is broken and needs to be fixed...then you can go back working on Advanced Warfare or taking bathes in pools of money.

Likes: 0
Posts: 1
Registered: ‎13-08-2014

It's not really broken if others can play it. I mean, I also have a PS3 and some of my friends as well, and they can play it. I found the steps provided was really helpful. I mean, 2 of my friends, told me about this one time and they said that it worked after trying it out. Well, anyways, can you try this one out, bro. Here's the steps. You'll need to go to the main menu of your PS3. From under Games, go to Game Data Utility folder. There should be a list of files that you can access. One or two of them is Black Ops 2. Now, if there are one, you can try and delete that and see if what happens. If there are two, try to look with the "-install" at the end and delete this. Then reboot your console then try it again.

Likes: 198
Posts: 1343
Registered: ‎01-05-2013