Xbox 360 League Play Stuck on Analyzing Match 0 of 50

Black Ops II Technical Support

Xbox 360 League Play Stuck on Analyzing Match 0 of 50

Been having this problem lately. I'll try to keep this neat and organized.

I am on Xbox 360

Netgear R6300

Time Warner ISP Motorola Modem Disabled Router capability

Nat Type OPEN

Forwarded Ports / UpNp enabled

Xbox is Static IP

Bandwidth is 10000kbps

Ive also tried triggering the ports for all IP and setting xbox on auto IP.

Tried setting xbox static ip in DMZ. I can connect to pub games every time, even the MOSHPIT series in League will analyze and find / join match.

The problem is in Champions series, it will search for lobbies, check the quality, then start analyzing match and be stuck on 0 of 48, it will do this 2 times then start my own lobby. 95% of the time no one joins in 10 minutes if someone does it is only 1 or 2 people then will leave after a few minutes of no more connections. Other games also work fine, it is literally just champion series league play.

I also can join friends, join their xbox live party.

Steps I have tried:

Clear system cache

Clear Black ops 2 Title update

Re-download profile

Wired connection / wireless connection

DMZ

Open ports

UPNP

Disable router firewall

Tried upgrading to dd-wrt

Power cycle everything

Connect straight to modem

Replaced modem several times

Moved modem and router to another room for different coax connection

I think I listed everything possible.

Level 1
Likes: 0
Posts: 2
Registered: ‎09-08-2014
4 REPLIES

Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50

in reply to Cynke

Aside from your connection, there are other things that affects matchmaking. Try to check this link it might help. Activision Support

Level 12
Likes: 55
Posts: 438
Registered: ‎07-05-2013

Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50

in reply to imsuperweird

I understand that things affect matchmaking and everything else. This happened after everything ran great for weeks. I did not update anything or change anything, this happened out of the blue.

*UPDATE*

I replaced the modem to a docis2.0 and plugged xbox straight to modem and bypassed my router. I would analyze matches sometimes but rarely. So I reset my router to factory then upgraded it to dd-wrt so have more abilities. It still won't analyze matches in the Champion series league play but will on Public matches.

Again I have tried all the different Upnp, DMZ, open ports, separately and together with all possible combinations.

Another thing I notice is on my options about my IP in the main menu my Geo Location is only 36, it used to say my city and state. It will also put me in lobbies where the people are from France mostly and I have 2 bar ping usually. So I am guessing it is trying to put me in the European servers because it think thats my local location? Is there some kind of log I can see on the TimeWarner modem ?

Level 1
Likes: 0
Posts: 2
Registered: ‎09-08-2014

Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50

in reply to Cynke

Where's your location? How many DLCs do you have?  Also, what's your connectivity info for the game? To check your connectivity in game, go to Multiplayer, select Options and press the back button on your controller. I would also suggest to try to also check if the ip address showing is the same as your location's...

Level 34
Likes: 197
Posts: 1343
Registered: ‎01-05-2013

Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50

in reply to Cynke

Hi,

A support case was created for you and you should be contacted shortly by a Customer Support Representative, if you haven't been already. You can view and update your case at the Activision Support website. After logging in, go to "My Support" then "My Cases".

Thanks,

^KJ

Community Coordinator
Likes: 993
Posts: 6525
Registered: ‎04-06-2013

Studios