connection interruption

Black Ops II Technical Support

This is really pissing me off, every game or every second i get "connection interupted" then "lost connection with host" i have just upgraded me ISP i have

BigPond® Broadband 500GB Ultimate - Cable  plus a wifi booster as i am wireless


because of this i keep getting  a timed out probation , is this just me

Is this happening to anybody else ?

Is there any Fix?

is getting so bad im ready to go to X box

my up and down speed is down 11.2 and up 2.3

this has only started about 1 month ago and there have been no changes until the upgrade

Holden51
Likes: 0
Posts: 1
Registered: ‎09-09-2013
6 REPLIES 6

Have you tried switching up the wireless channel on your router? I had this issue myself when I moved into my new place and was still playing via wifi. If that doesn't fix it, the wifi on the router, or possibly the booster, may be faulty.

Bielsalmighty
Likes: 799
Posts: 2678
Registered: ‎27-12-2012

Biels is correct- wireless connections are notoriously unstable and aren't really reliable for playing online.

Is this only happening to you on League play, or on other modes and playlists as well?

^LM

If you need more help, hit us up on Twitter: https://twitter.com/ATVIAssist or on Facebook: https://www.facebook.com/ActivisionAssist .

Player Support
Likes: 226
Posts: 2183
Registered: ‎04-06-2013

When I used to be wireless, I tried a wifi booster and it made me lag way too much to be able to play.  The simple input delay of going through one more device was too much.  I stayed behind the action.  You'd be better off to run a CAT cable through your house and hardwire directly into your router.

phxs72
Likes: 3245
Posts: 7674
Registered: ‎29-02-2012

Yeah, I have one which I roll out across the living room floor when the little ones gone to bed Wifi produces for too many WTF moments. Doesn't render my game unplayable, but it deffo makes a difference.

OPs problem sounds identical to what I experienced. 99% sure changing the wireless channel will work. Let us know OP!

Bielsalmighty
Likes: 799
Posts: 2678
Registered: ‎27-12-2012

Unfortunately %99.9 of all connection problems are due to players using wireless connections... if only more players would wire up, we would see a lot less lag across the board!

Thanks for the assistance guys!

^NM

Player Support
Likes: 42
Posts: 620
Registered: ‎04-06-2013

Aye. The only annoying thing is that BTs homehub tends to forget that my NAT should be 'Open' when I hardwire in so I have to reset it every time I wire in. No bad thing I suppose, nips any problems that may be lurking in the bud. Weird how it doesn't have that issue when I connect via wifi though. Hey-ho...

Bielsalmighty
Likes: 799
Posts: 2678
Registered: ‎27-12-2012

Studios