Unhandled exception solved!!!!!!

Black Ops forum

ok i have finally solved the prob, i have downloaded beta drivers for my xfi and i have downloaded latest direct x update from here

http://mytopfiles.com/programs/file/directx_aug2008_redist/268445.htm



hope this will help someone
z3ko
Likes: 0
Posts: 2
Registered: ‎21-10-2008
Highlighted
Here is the fix and how to do it Guys



Code: Select all

Error during initialization: Unhandled Exception caught





If you get the above error when you launch the game, try one of these



solutions to correct the problem:



* Vista

o Go to Control Panel

o The click on Hardware and Sound

o Click on Sound

o Double click on Speakers

o go to the Advanced tab

o Set the default format to 24 Bit, 48000 Hz (Studio Quality)

* XP Method 1

o Go to Control Panel

o Click on Performance and Maintenance

o Click on System

o Select the Hardware tab

o Click Device Manager

o Select Sound, video and game controllers

o Right click on Unimodem Half-Duplex Audio Device and select Disable



* XP Method 2

o Right click on My Computer,select Manage

o Click Device Manager

o Select Sound, video and game controllers

o Right click on Unimodem Half-Duplex Audio Device and select Disable



I also found someone that resolved this on XP by



reinstalling/updating DirectX. It may be worth a try (and beneficial to



have the latest version anyway) but it did not resolve the problem for me.



If you wish to try it, you can download DirectX from here:



http://www.microsoft.com/downloads/Browse.aspx?displaylang=en&categoryid=2







This worked for me yesterday guys hope it helps you
Mongrell
Likes: 0
Posts: 5
Registered: ‎27-10-2008
Hy Guys



Unfortunately i spent my entire day trying to solve this problem and i end up with the following conclusions

1. realtec integrated sound cards ALC 653/50xx / etc cannot change the bit rate due to the boxed driver and the poor design and also couse' of the 16 bit limitation there are a few realteks that works the azalia ones but the latest 7.1 from the 2nd quadran of this year ... so mi advice go and buy an creative sb witch costs approx 23 E ( 43-45 $ ) and have fun or wait for the patch release



2. re re reinstaling all components and software wont work !



stay calm.. i belive that infinity ward had an problem and wanted us to test and debug the game
warlok2222
Likes: 0
Posts: 1
Registered: ‎29-10-2008

Mongrell wrote:

 

Here is the fix and how to do it Guys



Code: Select all

Error during initialization: Unhandled Exception caught





If you get the above error when you launch the game, try one of these



solutions to correct the problem:



* Vista

o Go to Control Panel

o The click on Hardware and Sound

o Click on Sound

o Double click on Speakers

o go to the Advanced tab

o Set the default format to 24 Bit, 48000 Hz (Studio Quality)

* XP Method 1

o Go to Control Panel

o Click on Performance and Maintenance

o Click on System

o Select the Hardware tab

o Click Device Manager

o Select Sound, video and game controllers

o Right click on Unimodem Half-Duplex Audio Device and select Disable



* XP Method 2

o Right click on My Computer,select Manage

o Click Device Manager

o Select Sound, video and game controllers

o Right click on Unimodem Half-Duplex Audio Device and select Disable



I also found someone that resolved this on XP by



reinstalling/updating DirectX. It may be worth a try (and beneficial to



have the latest version anyway) but it did not resolve the problem for me.



If you wish to try it, you can download DirectX from here:



http://www.microsoft.com/downloads/Browse.aspx?displaylang=en&categoryid=2







This worked for me yesterday guys hope it helps you





This is the way to go and remember to unblock both CoD and Punkbuster from security programs like mcafee
2dguy
Likes: 0
Posts: 107
Registered: ‎29-10-2008
oops already posted here.



How to see ya'all in game



Edit I have Realtek and in vista you can change the rate of it (at least mine I can)



* Vista

o Go to Control Panel

o The click on Hardware and Sound

o Click on Sound

o Double click on Speakers

o go to the Advanced tab

o Set the default format to 24 Bit, 48000 Hz (Studio Quality)



(Remember this is Vista not running in Classic mode)
Mongrell
Likes: 0
Posts: 5
Registered: ‎27-10-2008
oh and this doesnt have to do with this, but if ur missing one of the dll files, google the file name and u can download it, once u did, extract the file ur missing, and put it in C:/Program Files/Acvtivision/Cod5, and put it in that folder... but then i stumbled upon this problem.
Silentsniper
Likes: 0
Posts: 2
Registered: ‎29-10-2008
This worked for me. Thanks for the post



XP Method 2

o Right click on My Computer,select Manage

o Click Device Manager

o Select Sound, video and game controllers

o Right click on Unimodem Half-Duplex Audio Device and select Disable
Snowy77
Likes: 0
Posts: 3
Registered: ‎14-07-2008

rakkasan2 wrote:

 

This is for users using windows XP, and realtek audio. Even if you're not using these specs, give it a try, it worked for me.



Go to the Control Panel> System> Go to the Hardware Tab and click "Device Manager".



Now, scroll down the list and find Sound, Video and Game Controllers. Then, right click and DISABLE "Unimode Half-Duplex Audio Device".





***If this works for you, bump the thread up so others can see it, as we've noticed there's little to no support thus far. I tried everything from Sound drivers, video updates, DX updates and this is what worked for me.



Happy Fragging!



WinXP SP3

8300GS

Onboard Realtek HD audio





Love ur work Mate, Worked a charm!!



Thanks.



Ausfire

[45TH] Tigers

Ausfire
Likes: 0
Posts: 1
Registered: ‎29-10-2008
I tried the Direct x fix with a twist, I downloaded

DirectX End-User Runtime Web Installer



It auto updated for me quick and easy, and I'm in!!



Thanks to all before me
MW_Turk
Likes: 0
Posts: 1
Registered: ‎29-10-2008

rakkasan2 wrote:

 

This is for users using windows XP, and realtek audio. Even if you're not using these specs, give it a try, it worked for me.



Go to the Control Panel> System> Go to the Hardware Tab and click "Device Manager".



Now, scroll down the list and find Sound, Video and Game Controllers. Then, right click and DISABLE "Unimode Half-Duplex Audio Device".





***If this works for you, bump the thread up so others can see it, as we've noticed there's little to no support thus far. I tried everything from Sound drivers, video updates, DX updates and this is what worked for me.



Happy Fragging!



WinXP SP3

8300GS

Onboard Realtek HD audio





This works for me! Thanks! And I have a Sigma Tel sound card.





It's under sound devices for those that can't find it
GodTom47
Likes: 0
Posts: 1
Registered: ‎28-10-2008

Studios