I am having issues running Black OPS 4, anytime i attempt to run from the blizzard.net app, the intr

Call of Duty Black Ops 4 PC

I am having issues running Black OPS 4, anytime i attempt to run from the blizzard.net app, the intro will run but as soon as it goes to connect to the servers it flashes back and says the i have been disconnected from the servers. I got the game with purchase of new laptop and they gave me free code to download the game. I have not been able to play it at all since i have gotten the laptop and it is really pissing me off. Any help would be much appreciated thank you.

russellwilcox1224
Likes: 0
Posts: 2
Registered: ‎26-02-2019
2 REPLIES 2

The game is very demanding even on good desktop PCs. 

 

Check to see if your Notebook meets the recommended specification https://us.battle.net/support/en/article/161495

 

In addition you can try clearing the cache and reinstalling Battlenet https://support.activision.com/articles/en_US/FAQ/Deleting-Old-Files-from-PlayStation-4-and-Xbox-One...

Momba1
Likes: 435
Posts: 3173
Registered: ‎28-12-2012

I have already uninstalled and reinstalled the game a couple different times. also the computer i bought is a brand new alienware i7 intel core with the 1070 GEForce graphics card. im about to take the laptop back to best buy though to try and see if the Geek Squad is going to be able to help me fix my issue. there should be no reason on why this computer should not be able to run the game with any issues.

russellwilcox1224
Likes: 0
Posts: 2
Registered: ‎26-02-2019

Studios