[MEGATHREAD] PC: Black Ops 4 Game Crashes

Call of Duty Black Ops 4 PC

I still havent been able to play the game it crashes shortly after I open it, I get a far as the the dude with a gun or the back of a guys head with tattoos and crash.

 

Processor Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz, 3301 Mhz, 6 Core(s), 12 Logical Processor(s)

Installed Physical Memory (RAM) 32.0 GB

 NVIDIA GeForce GTX 1080

Driver Version 25.21.14.1634

install location           F:\Call of Duty Black Ops 4

 And I have never used pastebin before and I cant copy and paste the 29 crash files files onto the paste bull***** thing. I don't care. Seriously want my *****ing money back if this is never getting fixed its been 5 days since I dropped over 100 dollars on this game i can't play. I'm not bandaid fixing it, it should work period. 

Lochru
Likes: 3
Posts: 6
Registered: ‎23-10-2018

Yep. This is it for me right here, the reason for my crashes. I'll have to take the camo off so I can play! Thanks for making it obvious for me.

Rhinoserious
Likes: 0
Posts: 1
Registered: ‎06-01-2016

No error message is generated for me.

 

Where are the game logs/error messages stored?

FatPcGamer
Likes: 42
Posts: 29
Registered: ‎27-09-2018
I need help, I can't even get into the game. If I click play it crashes instantly, and if I do get in in crashes before the main menu. PLEASE help

I have restarted my laptop, reinstalled the game, I have got rid of %temp% I have tried everything nothing is working.
Buechter_528
Likes: 0
Posts: 1
Registered: ‎19-05-2018

My game launches and about halfway through the intro it freezes and becomes unresponsive.

MuckEastwood
Likes: 3
Posts: 1
Registered: ‎11-10-2018

Same for me. Help!!!

 

lionsden20
Likes: 1
Posts: 10
Registered: ‎12-10-2018

@PSSupport wrote:

Hey everyone,

 

Terribly sorry to see you gus are running into crashes and having issues with running the game.

 

Are you seeing any error messages or codes when BO4 crashes to desktop?


I am. I am getting both a directX error of "no valid resolution above 800 x 600" and then a "Fatal Error: 140717541677433".

 

I also could run the game last beta but I had a different GPU now I have a RX580

rockstar2012
Likes: 2
Posts: 3
Registered: ‎11-10-2018
I'm not getting any error, there's no crash report folder and nothing in Event Viewer. I also am running an RX580.

Some more discussion on another Reddit thread here: https://www.reddit.com/r/Blackops4/comments/9ngwk5/game_failing_to_launch_would_you_like_to_start_in...
xGlorify
Likes: 5
Posts: 7
Registered: ‎11-10-2018

I had the exact same thing, I just went from a 1080 to a 2080 card in the time since the beta and I couldnt get anywhere either.

I just fixed my problem by opening my crashdumps and I stumbled upon somewhere in the file where it said something about AURA - so I uninstalled my Aura sync (ASUS lighting RGB stuff)

And voila - im ingame.

 

Maybe this will work for you too?

NutZ-dk
Likes: 0
Posts: 2
Registered: ‎12-10-2018

I think that is something related with RX580, because as I see here, 3 people have this video board, and we are having the same problem, my game sometimes crashes when it`s running and sometimes it goes to the menu, when I put to fing a match, it crashes when the map is loading... Can anyone tell me what is happenning? I rly wanna play my game.

I sent a e-mail to Activision telling what is happenning, they tried to give me a solution but it doesn`t work !!!

 

MS697183
Likes: 0
Posts: 3
Registered: ‎17-10-2018

Studios