Crash PC - Safe mode , game wont load, CTD

Call of Duty Black Ops 4 Support

Game does not load. Clicking play results in a window asking for safe mode, either option means a small part of intro move then crash to desktop.

 

I have tried....

repair scan

re install

Allowing Black ops through firewall and anti virus

Disabling firewall and anti-virus

Stopping all non microsoft services and rebooting

Stopping background programs/processes and other games anti cheats

Removing all non-essentials from Windows startup

Emptying windows autostart

Adding the line argument -Displaymode 1

Upgrading to the latest Nvidia drivers

Rolling back Nvidia drivers to the last 5 previous releases

Disabling the intro movie in the config

Forcing a lower than native resolution

Setting all call of duty files to Run as Administrator

Setting Battle net to run as administrator

Running Battle net beta as administrator

Changing page file to differnt drives

Increasing page file to both manual and automatic

Unplugged all unnecessary USB devices

Checked Device manager for conflicts (none)

Removed all CPU and GFX card overclocks

 

The only thing i have not done is a complete clean re install of windows 10 with format as that is a beyond resonable action to take for 1 game.

Please communicate and advise further steps needed to get your software working as sold

Alternatively apply a refund as i feel i have tried more than a normal customer should be expected to try in oder to play a release of yours.

I appriciate games are complicated and take considerable effort to evolve but considering the above I hope you can work quickly to help your customer. 

 

For a copy of my dxdiag please contact me directly

 

Thanks

 

 

 

ArkhamUK
Likes: 2
Posts: 14
Registered: ‎26-11-2018
17 REPLIES 17

Absolutely the same problem here

Rhyleh
Likes: 1
Posts: 1
Registered: ‎26-11-2018

I'm having the same thing happen now. I was fine after setting video graphics to medium or lower, but lately its been crashing after selecting a game mod. This last one I was able to get through a entire multiplayer team deathmatch and as soon as it finished it crashed. Why all the constant crashing? Is this ever going to be fixed? BTW, I went ahead and did all the things that the original poster of this thread and still crashing. Its getting fricken old and to think I paid $100+ for it to keep crashing. Activision - what's happening here? Are you guys going to fix the issues?

HardQor
Likes: 1
Posts: 3
Registered: ‎31-10-2018
Activation please advise?
ArkhamUK
Likes: 2
Posts: 14
Registered: ‎26-11-2018

Exactly the same issue here.

RobUK360
Likes: 1
Posts: 9
Registered: ‎24-11-2018
Still nothing after 5 days?
ArkhamUK
Likes: 2
Posts: 14
Registered: ‎26-11-2018

I have posted about this, along with others. No one seems to know the answer or they don't care, probably the latter.  I have tried this game on my pc and laptop, unable to play it as it crashes constantly on both.  Tried all the fixes I can think of and read about online.  Nothing works, in the end I returned the game to amazon for a refund. 

RobUK360
Likes: 1
Posts: 9
Registered: ‎24-11-2018

Same Issue Here. I've tried everything listed already and its getting really obnoxious spending hours per day to try and play this one game. Anyone have a fix yet?

Madethyang
Likes: 0
Posts: 1
Registered: ‎02-12-2018

What I can't figure out is why it is crashing all the time on different hardware.  My PC is Ryzen based, 1700X, ASUS X370 Strix, MSI 1070 16GB GSkill 3200Mhz.  Laptop Intel based, Dell 7577, Intel i7 7700HQ, 16GB Kingston 2400Mhz, 1060 6GB Max Q.  Both running Windows 10-1803, Nvidia 417.01.  Tried different versions of the nvidia driver with no change. 

 

Two of my friends are running this game fine, both running latest windows and nvidia drivers, same versions as mine. 

One has Ryzen, 1600X, Asus B350 Strix, Asus 1060 6GB and 8GB 3000Mhz.  (Uses same AV as me Sophos Home)

Other has Intel, i5 4th or 5th Gen, MSI motherboard, MSI 980 TI OC, 8GB Ram. 

 

All this leads me to believe it is some random piece of software I have installed, it just seems too much of a coincidence that both my machines crash with this game.  I've closed/exited MSI afterburner, Logitech gaming software, sophos home.  I don't have anything else that is the running the same on both machines.

 

I have the battlenet software installed on my c drive, 500GB 970 evo M.2 NVME on PC, C drive on 250GB 960 evo M.2 NVME on Laptop.

The game is installed to a seperate drive on both PC and laptop.  PC 1TB Crucial MX500 Sata, Laptop 2TB Seagate Firecude Sata drives.

Don't know if that makes a difference.

 

Can eveyone post pc specs, software, setup etc..?

 

 

 

 

RobUK360
Likes: 1
Posts: 9
Registered: ‎24-11-2018

Just installed latest patch 1.08, this has made no difference at all.  This game is total crap.

RobUK360
Likes: 1
Posts: 9
Registered: ‎24-11-2018

Studios