IX skull wont spawn, wood wont drop

Call of Duty Black Ops 4 Zombies

I am having the same problem

Likes: 0
Posts: 3
Registered: ‎31-12-2018

Hi CoD Community,

I have been working on this easter egg all night with no luck. I go through and do every other step and ive realized that after we open pack the grinder wont even show up. i dont know if maybe they added a new step to find  the grinder so the skull will show up but i attempted half a dozen times before finally giving up. if anyone has found anything that may be able to help me i would greatly appreciate it.

Likes: 0
Posts: 1
Registered: ‎31-12-2018


   this is still an issue for me, im playing online solo no custom and normal.. and still the skull wont spawn and the wood wont break off the pyre

anyone else know why its still not working or do i have to play with random people? this makes the ee harder with randoms



Likes: 0
Posts: 2
Registered: ‎08-11-2011

I tried it for many times now and i m never able to find the skull.

I did however seen an axethrower throw at the pyre and the wood glitched at first throw.

So i was looking around the pyre and found nothing. 

Then i tried to pick things up by pressing x around the pyre and he said something.

I couldn t see anything in the inventory but i could put the wood in the couldron.

Still no skull though.

I tried sending a message to treyarch last night but no response just yet.

I hope someone has an idea on how to fix it.

Gr aza


Likes: 0
Posts: 1
Registered: ‎03-02-2019

Been playing on PS. Tried getting the skull on multiplayer and solo. Followed all steps to get pap, shield and wonder weapon. No matter what I do I can't get skull to pop up. Only wanted this game for the zombies and can't get it to work. Bout to quit playing all together. Please help before I give up and delete this game!

Likes: 0
Posts: 1
Registered: ‎06-02-2019

I am having the same exact issue. I’ve played all day split screen, online, and solo and the skull is not spawning and the gladiators are not breaking off the wood; everything else is working though...including the crowd throwing the “poop”. I got so frustrated about this I played about 15-20 times trying to complete this today and it would not work. I’m surprised other people are having the same issue too, the weird thing is the game just updated today so I figured they would have fixed this glitch. 

Likes: 0
Posts: 1
Registered: ‎20-02-2019

after pap, shoot the pot right outside pap room, and in between ra and danu.... with a pap gun! it will fall and is the first step for the ee to begin!

Likes: 0
Posts: 4
Registered: ‎20-02-2019

Who told you this because that’s wrong . You don’t need a pap gun but you do need pap open before you can get the wood to drop.

Likes: 21
Posts: 237
Registered: ‎25-12-2012

Well obviously this issue hasn't been fixed yet because I'm still having the same issue way up here in March now whenever I play solos the piece of wood never breaks and the skull never shows up nor does it show up when I play with friends

Likes: 0
Posts: 1
Registered: ‎13-03-2019

I had the same issue and only just realised the problem: its the difficulty rating. In casual difficulty, the skull does not spawn and the wood won’t drop because it is meant for casual players who are not interested in the easter egg. Make sure you are on normal mode or above and the spawns shoukd work fine as it did for me!

Likes: 0
Posts: 1
Registered: ‎14-04-2019