FATAL ERROR WHEN STARTING MULTIPLAYER!

Call of Duty Black Ops II PC

FATAL ERROR WHEN STARTING MULTIPLAYER!

Everytime I select the Black Ops 2 MP, an error comes up and says:

Error during initialization:

Unhandled exception caught

I was able to play BO2 Multiplayer 2 days ago. I don't know why but I can't play now! If somebody knows how to fix it PLEASE TELL!!

I tried everything I find on internet, steam game hub etc. Nothing worked yet...

Please dont say change the time to 13th November.

I can play Single Player and Zombies. Only Multiplayer has this annoying problem.

Please HELP !

Thank you in advance.

Also here is the image of the error!

http://i47.tinypic.com/xm7j29.jpg Hope it helps!

Level 1
Likes: 1
Posts: 3
Registered: ‎22-11-2012
5 REPLIES

Re: FATAL ERROR WHEN STARTING MULTIPLAYER!

in reply to Rosenrot10

I have the same problem. Sometimes I play normally, without error game. And sometimes the game crashes very often. I tried everything - updated drivers for video and sound card, reinstalled windows ... does not help.

Level 1
Likes: 0
Posts: 2
Registered: ‎14-07-2011

Re: FATAL ERROR WHEN STARTING MULTIPLAYER!

in reply to snowmanz

Hmm, strange. I changed it to 12th November and it worked again. Maybe you can change it to 12th instead of 13th?

Level 1
Likes: 0
Posts: 10
Registered: ‎23-11-2012

Re: FATAL ERROR WHEN STARTING MULTIPLAYER!

in reply to Watse1

Still the same bro :/ Thank you for your suggestion. Im downloading the new Beta driver of NVIDIA. Hope it will work. I will post here if it will work!

Level 1
Likes: 1
Posts: 3
Registered: ‎22-11-2012

Re: FATAL ERROR WHEN STARTING MULTIPLAYER!

in reply to Rosenrot10

Nope It didn't worked, still the same problem exists I was able to play it 2 days ago man what happened?
It's weird that the problem exists only on when I try to play MP. I can play singleplayer and zombies :/ I have no idea about the problem.
Im waiting for my ticket to be answered by Activision !

Level 1
Likes: 1
Posts: 3
Registered: ‎22-11-2012

Re: FATAL ERROR WHEN STARTING MULTIPLAYER!

in reply to Rosenrot10

Hi everyone, I couldnt find any solution initially either, tried the "date" fix and reinstalling DXsetup etc

In the end I played with visual studio - and something worked!

I downloaded

C++ Redistributable for Visual Studio 2012 Update 1

and

Visual C++ 2010 Express

from

http://www.microsoft.com/visualstudio/eng/downloads

and one of these worked! - not sure which one as I did both at once!!!

good luck

Level 1
Likes: 0
Posts: 3
Registered: ‎25-12-2012

Studios