Black Ops 2 Load By Default Multiplayer Not Working

Call of Duty Black Ops II Xbox 360

Black Ops 2 Load By Default Multiplayer Not Working

Hello, just an informational post to any that might be having this problem. If you set Multiplayer to load by default and it doesn't, try this solution Activision gave me for the first Black Ops that still works in this game. It works on 360, I don't know if this is a problem on other platforms or if this solution will work if it does.

  1.     Start up Black Ops 2 while signed into your profile
  2.     Sign out of your Xbox 360 profile and into another (if you don't have another, create one, it doesn't have to be Xbox Live enabled)
  3.     In this other profile, at the title screen, choose Campaign and start a new Campaign.
  4.     Exit out of the Campaign and go to the main menu.
  5.     Sign back into your main profile.
  6.     Make sure your Load By Default settings are still set.
  7.     Restart the game to make sure it worked. If you followed these steps it should have

edit: Turns out the only reason it worked is because I restarted the game from the Dashboard. I'm guessing the problem is that since your profile gets loaded a little while after startup it's not loading your setting in time.

So the bad news is this method does not work. The good news is that there is an actual solution: you have to have your Xbox go to the dashboard instead of the game at startup then launch the game form there. Yeah it takes a little more time to launch the game but it's still much shorter than trying to get through all those splash screens.

Message was edited by: DuckReconMajor2

Level 1
Likes: 0
Posts: 10
Registered: ‎19-01-2012