Green Run Problem

Call of Duty Black Ops II Zombies

Green Run Problem

Bus Depot Won't Load. Why?

     Recently, I've been having a problem with the public match on multiplayer zombies. I can't get it to load all the way for the Bus Depot, but everything else seems to be working fine. I know it's nothing huge, but really, I am missing a third of zombies' public match. Please let me know, is there just a bug, me not waiting long enough (What? I wait ten minutes for it and it still doesn't work), or just the first time around, it takes extra time to be 'awaiting textures'? Thanks for the help.

Level 1
Likes: 1
Posts: 19
Registered: ‎02-12-2012
5 REPLIES

Re: Green Run Problem

in reply to KillSift90

Try installing textures. This can be done from the Zombies menu. Perhaps that will help you?

Level 6
Likes: 36
Posts: 168
Registered: ‎20-11-2012

Re: Green Run Problem

in reply to camisdabomb

     Alright, thanks, but where in the zombies' menu can you select the choice of installing textures?

Level 1
Likes: 1
Posts: 19
Registered: ‎02-12-2012

Re: Green Run Problem

in reply to KillSift90

At the main Zombies menu go to options and I believe its the last option in the list for installing the textures.  You can also do it from the Multiplayer menu (It's the same install either way).

Level 69
Likes: 3241
Posts: 7672
Registered: ‎29-02-2012

Re: Green Run Problem

in reply to phxs72

Okay, I am hopeful, and thanks again for the extra info!

Level 1
Likes: 1
Posts: 19
Registered: ‎02-12-2012

Re: Green Run Problem

in reply to KillSift90

Usually your disc is fucked up. What I do is borrow Black Ops 2 from a friend. Download it on my xbox then play. Usually that fixes it.Try washing it off with a soft cloth.If it works and some stuff looks pixelated, then you need to get a new disc. I had this thing happen to me before.First it loads then it looks chrome, then the textures load but pixelated

Level 4
Likes: 14
Posts: 141
Registered: ‎26-09-2012

Studios