Mouse Acceleration Problem

SOLVED

Call of Duty Ghosts PC

Mouse Acceleration Problem

Thanks for stopping by.  I have tried every method I found online, including MarkC (worked for a while but stop working since the patch), editing the MP config file, change the Mouse Acceleration settings under Ease of Access Center,  I have removed mouse acceleration option with my Razor mouse software.  Steam overlay is disabled, Mouse's Enhanced Pointer Precision is off, I treid a different mouse as well, no luck.

This only happens in Ghost and I don't experience any of this mouse acceleration issue in any other games I play.

I am on Windows 7, any constructive comments are  welcome!  Thanks in advance guys!

Level 1
Likes: 0
Posts: 10
Registered: ‎29-01-2014
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Mouse Acceleration Problem

in reply to Grants_Lake
Solution
‎11-02-2014 02:23 PM

My issue has now disappeared...Since I am dual booting 7 and 8.  What I did was simply use my Windows 8 OS and play it for a while until yesterday I was attempting to try another "mouse fix" for acceleration and before I tried that fix, I played a bit of Ghost and find that the acceleration issue is gone...

For those of you that are dual booting, try have Ghost install on both OS and see if mouse acceleration happens to both OS or just one, if just one OS, just play on that OS and try to play Ghost again on the OS that is having issue and see if that fixes the issue...I know it sounds weird, but it worked for me.

Level 1
Likes: 0
Posts: 10
Registered: ‎29-01-2014
13 REPLIES
Highlighted

Re: Mouse Acceleration Problem

in reply to Grants_Lake

From inside the Razor software, try turning down the "Polling Rate". Mine was set at 1000, I turned it down to 500.  Has helped my problem alot.  I don't notice the acceleration problem nearly as often.

Level 1
Likes: 5
Posts: 19
Registered: ‎23-10-2011

Re: Mouse Acceleration Problem

in reply to Grants_Lake

There's no polling rate for me to change in the menu

http://drivers.razersupport.com/master-guides/Abyssus/RzrAbyssus_Eng.pdf

Level 1
Likes: 0
Posts: 10
Registered: ‎29-01-2014

Re: Mouse Acceleration Problem

in reply to Grants_Lake

Your software is a bit different than mine.  Maybe there is an update? Try to contact Razor support and see if it is possible to adjust the polling rate with that mouse.  Or maybe someone else knows how. Or just another suggestion to try. Wish you the best of luck. Damn game is full of nothing but problems.

Level 1
Likes: 5
Posts: 19
Registered: ‎23-10-2011

Re: Mouse Acceleration Problem

in reply to PunisheR1111

It's done by manually switching the dpi switch underneath the mouse. 450dpi, 1800dpi,3500dpi.

Level 1
Likes: 0
Posts: 10
Registered: ‎29-01-2014

Re: Mouse Acceleration Problem

in reply to Grants_Lake

Make sure that you have Distortion and Terrain detail turned off, as they make the mouse buggy.  Try those two first, if after you have played a few games and it’s no better then try this lil fix:-




It works for Windows 7 & 8 and makes a huge difference!!!

Level 7
Likes: 62
Posts: 224
Registered: ‎13-06-2013

Re: Mouse Acceleration Problem

in reply to CYBER-NINJA-187

I tried it, doesn't work.

Level 1
Likes: 0
Posts: 10
Registered: ‎29-01-2014

Re: Mouse Acceleration Problem

in reply to Grants_Lake

The biggest 'fix' is to reduce your polling rate, personally I've found '250/second' works the best.

Level 28
Likes: 333
Posts: 2384
Registered: ‎28-12-2012

Re: Mouse Acceleration Problem

in reply to Momba1

is that dpi you were talking about?  the lowest dpi setting i can go is 450...

Level 1
Likes: 0
Posts: 10
Registered: ‎29-01-2014

Re: Mouse Acceleration Problem

in reply to Grants_Lake

No not DPI, Polling Rate; see -> http://i.imgur.com/aAOlR6v.jpg

Level 28
Likes: 333
Posts: 2384
Registered: ‎28-12-2012

Studios