Forum mission issues

Call of Duty Ghosts Support Forum

Highlighted

Re: Forum mission issues

in reply to Maccabi

Mac - it is to slow you down and challenge you. It's like one of those games that increases difficulty depending on how your doing. It is the Sniperfrog of the forum

style="width: 82.62962962962963px; height: 97px; display: block; margin-left: auto; margin-right: auto;" width="82"/>

________
FalconR6 | Community Forum Moderator


Moderator
Likes: 2886
Posts: 5406
Registered: ‎30-11-2012

Re: Forum mission issues

in reply to FalconR6

FalconR6 wrote:



Mac - it is to slow you down and challenge you. It's like one of those games that increases difficulty depending on how your doing. It is the Sniperfrog of the forum


style="width: 82.62962962962963px; height: 97px; display: block; margin-left: auto; margin-right: auto;" width="82"/>


you could be right i now need 10k points to hit level 3 , guess ill be spending tomorrow clicking like on 5000 posts then

Level 75
Likes: 4276
Posts: 15690
Registered: ‎31-05-2011

Re: Forum mission issues

in reply to Maccabi

Hey Maccabi,

Can you please let us know if it still displays for you this way?  Again, there was maintenance earlier today so that's mostly the reason why.  I just checked your page as well as others and everthing looks a-ok.

Regards ^AH

Community Coordinator
Likes: 325
Posts: 2471
Registered: ‎27-06-2013

Re: Forum mission issues

in reply to _KidA_

OGHuxtable wrote:



Hey Maccabi,



Can you please let us know if it still displays for you this way?  Again, there was maintenance earlier today so that's mostly the reason why.  I just checked your page as well as others and everthing looks a-ok.



Regards ^AH


Yes still backwards ,

I removed the "correct" you gave yourself too as that wasn't a correct answer

Level 75
Likes: 4276
Posts: 15690
Registered: ‎31-05-2011

Re: Forum mission issues

in reply to Maccabi

Have you tried looking through a different browser Mac?

________
FalconR6 | Community Forum Moderator


Moderator
Likes: 2886
Posts: 5406
Registered: ‎30-11-2012

Re: Forum mission issues

in reply to FalconR6

FalconR6 wrote:



Have you tried looking through a different browser Mac?



i have chrome.. i wont use any any browser im not bothered by it i only have like 30% left on ask support questions left and as soon as you click the tiles they flip round i just think its funny

forums go down for maintenance come back up and things are screwy... gee it's almost like beachhead made the forums

Level 75
Likes: 4276
Posts: 15690
Registered: ‎31-05-2011

Re: Forum mission issues

in reply to Maccabi

maccabi wrote:




FalconR6 wrote:



Have you tried looking through a different browser Mac?



i have chrome.. i wont use any any browser im not bothered by it i only have like 30% left on ask support questions left and as soon as you click the tiles they flip round i just think its funny



forums go down for maintenance come back up and things are screwy... gee it's almost like beachhead made the forums


Thats true, when they came back up from maintenance today i could'nt post, like posts or do anything alse for about an hour

Level 67
Likes: 3916
Posts: 6202
Registered: ‎11-05-2012

Re: Forum mission issues

in reply to Maccabi

not seeing the issue here.. all looks good on safari 7.

get a new computer.

btw, try clearing cache and ensuring incognito mode is off.

Also, what version of chrome are you on?

Employee
Likes: 28
Posts: 52
Registered: ‎24-08-2011

Re: Forum mission issues

in reply to FAsnakes

fasnakes wrote:



not seeing the issue here.. all looks good on safari 7.


get a new computer.



btw, try clearing cache and ensuring incognito mode is off.


Also, what version of chrome are you on?


chrome issue is Version 31.0.1650.57 m

there is obviously an issue with the forum displaying stuff on chrome as this only happened since the "maintenance"  so thank you for checking if it works on safari I was worried you swanky apple users might be suffering too

Did you really just suggest i get a new computer?/???? o_0  OK i will follow your advice if it doesnt fix my problem im sending the invoice for the pc into atvitowers

cleared cache, don't use incognito mode

and before you ask YES i did try turning it on and off again

tbh its not bothering me they flip round when you click them

Level 75
Likes: 4276
Posts: 15690
Registered: ‎31-05-2011

Re: Forum mission issues

in reply to Maccabi

ba ha ha . I figured out yesterday that I could use my iPhone on the forum by using Chrome (still difficult to see though). Safari doesn't work at all - none of the buttons work when pressed. I was hoping the forum maintenance might address device issues - perhaps next time.

You marked your own answer correct ...... 

just remember a line a wise man once told me  "Self praise is no recommendation".

________
FalconR6 | Community Forum Moderator


Moderator
Likes: 2886
Posts: 5406
Registered: ‎30-11-2012

Studios