Ghosts not playing in full screen Xbox 360

Call of Duty Ghosts Support Forum

Ghosts not playing in full screen Xbox 360

Hey Guys

First time posting here

So im having a problem with Ghosts and my Xbox And my TV...

It seems that its only playing in 3/4 of the screen, There is a black strip above and below the actual picture. I have been into the settings and adjusted the arrows but it only goes to the above and below strips.

This seems to only be a problem with Ghosts as Black ops 2, MW3, MW2 ect are all perfectly fine and play in full screen.

Any one have any suggestions ??

Kind regards,

Harry

Level 1
Likes: 1
Posts: 2
Registered: ‎06-01-2014
8 REPLIES

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

Have you gone in to the display settings and adjusted the safe area?

Level 22
Likes: 252
Posts: 1677
Registered: ‎24-05-2011

Re: Ghosts not playing in full screen Xbox 360

in reply to ukscorpz

Hey thanks for the reply appreciate it

Yes i have tried that

Level 1
Likes: 1
Posts: 2
Registered: ‎06-01-2014

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

Check you TV settings and plug in your HDMI cable.

When I say your TV settings have it set too 16:9 it just might be set at 4:3 this setting sometimes will only show 3/4 off what you are viewing.

Hope this helps you and you get it resolved ASAP.

Level 10
Likes: 139
Posts: 215
Registered: ‎21-02-2013

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

Try your TVs aspect ratio settings.  The TV remote usually has a button labeled something like "Wide" on it. 

Level 40
Likes: 1885
Posts: 2934
Registered: ‎13-06-2013

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

Like others have said check your TV's aspect ratio. Try pressing info on your TV remote if it has that option to see what display setting is being used and also double check your Xbox display setting too.

Level 16
Likes: 127
Posts: 833
Registered: ‎21-09-2012

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

Are you having this problem and playing in standard def? If so go to your xbox display settings and turn on widescreen. For some reason ghosts didn't come with SD support as past cods have. When you change your xbox settings to widescreen on for some reason it cancels out the widescreen in ghosts. A friend of mine had this same problem.

Level 5
Likes: 35
Posts: 94
Registered: ‎30-01-2012

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

My TV used to do the same thing I switched from the regular cables to an HDMI and it fixed the problem.

Level 1
Likes: 4
Posts: 22
Registered: ‎09-10-2013

Re: Ghosts not playing in full screen Xbox 360

in reply to dutto98

Hey dutto98,

Thank you for posting! Please provide us with an update in regards this problem with your screen. Have you tried the advice provided by v0_FATALITY_0v?

Sincerely,

^CA

ATVI Support

Player Support
Likes: 226
Posts: 2183
Registered: ‎04-06-2013

Studios