My Nat Type is Strict

SOLVED

Call of Duty Ghosts Support Forum

My Nat Type is Strict

I already tried to turn off my router, the game is on in Firewall.

I dont know what to do, Please, there is any good solution for that?

Level 1
Likes: 0
Posts: 4
Registered: ‎16-11-2013
1 ACCEPTED SOLUTION

Accepted Solutions

Re: My Nat Type is Strict

in reply to SoulMakerZ
Solution
‎17-11-2013 05:15 PM

Hi SoulMakerZ,

In order to get your NAT type from Strict to Open, you will need to establish a static IP address and port forward.  If you have questions on how to port forward, please contact your ISP or the router manufacturer for additional support.

Here are the port numbers you will need Activision Support .

Regards ^AH

Community Coordinator
Likes: 325
Posts: 2471
Registered: ‎27-06-2013
13 REPLIES

Re: My Nat Type is Strict

in reply to SoulMakerZ
  • Router -- (easiest way) set PC's IP to DMZ Host
  • Router -- (if possible) lower the Firewall settings
  • PC -- Disable the Firewall or allow iw6mp64_ship.exe full access
Level 28
Likes: 333
Posts: 2384
Registered: ‎28-12-2012
Highlighted

Re: My Nat Type is Strict

in reply to SoulMakerZ

this is tutorial how to open nat on ruter works for ghost same port is for bo2 and ghost


Level 1
Likes: 1
Posts: 19
Registered: ‎14-11-2012

Re: My Nat Type is Strict

in reply to hladankaoled

Interesting because for UDP to 'work' it needs to be opened first on the 'router' then router either blocks or opens UDP traffic to the PC. Again, DMZ Host is by far the easiest setting otherwise sure for BO2 open UDP ports 3074...3076 on the Router; 3075...3076 if there are multiple PC's/Consoles playing and your Router supports it.

However, Ghosts requires you to forward the following ports: 1116-1150,5165,27900-27901,28910.

Guides - (pick your router and then choose Call of Duty Ghosts in the game list) - Router Port Forwarding Guides - PortForward.com

Level 28
Likes: 333
Posts: 2384
Registered: ‎28-12-2012

Re: My Nat Type is Strict

in reply to Momba1

me and my frends put UDP port 3074 and my NAT is open now and we dont have any problems with that

Level 1
Likes: 1
Posts: 19
Registered: ‎14-11-2012

Re: My Nat Type is Strict

in reply to hladankaoled

I did that and it dont work..

Did I filled it right?

http://i43.tinypic.com/2cy0686.png

Level 1
Likes: 0
Posts: 4
Registered: ‎16-11-2013

Re: My Nat Type is Strict

in reply to hladankaoled

I cant find my router's settings in My computer like he does.

Level 1
Likes: 0
Posts: 4
Registered: ‎16-11-2013

Re: My Nat Type is Strict

in reply to SoulMakerZ

The DMZ Host is a Router setting, so to access you must first log into your Router; most home Routers have and IP Address of 192.168.1.1

Level 28
Likes: 333
Posts: 2384
Registered: ‎28-12-2012

Re: My Nat Type is Strict

in reply to SoulMakerZ

If your router has firewall, disabled it. Some Routers are bad that may cause the ports to close.

If you have DMZ enable and still not able to get "Open" NAT, download a port scanner software to check what is using the same ports as your game.

Download it from CNet downloads. Search for port scanner.

If it is windows services or an application that is using the same ports, try to disabled them. If it is windows services, try to set them to manual instead of automatically during windows startup provide that it is not an important service which you can disable. If it is an important service, try to disable it temporary when you want to play your game.

Level 4
Likes: 11
Posts: 123
Registered: ‎03-06-2013

Re: My Nat Type is Strict

in reply to SoulMakerZ

All you have you to do get Open NAT is enable UPnP(Universal Plug And Play) setting in your router. After doing this, Cod Ghosts will dynamically tell your router which ports it needs to open, and will open them during gameplay to give you open NAT and will close them when you exit the game...in other words UPnP does the port forwarding for you, but it closes them when your not playing the game...which is better for security and playing the game.

Any router that is RFC 6970 Compliant properly supports UPnP standard and will work correctly....As far as i know, any router made by Cisco and(Linksys), Netgear, and ZyXEL, etc..name brand routers all properly support UPnP according to RFC 6970 and will work right, if you don't have an RFC 6970 compliant router, I would suggest getting one. They are not that expensive and will save you a ton of headaches.

All it required of me to get Open NAT was to check the UPnP box and restart my router and I have open NAT ever since, of course it doesn't help lag though...just saying.

Level 2
Likes: 9
Posts: 33
Registered: ‎11-11-2012

Studios