My Nat Type is Strict

SOLVED

Call of Duty Ghosts Support Forum

Re: My Nat Type is Strict

in reply to SoulMakerZ

I want to add 3074 port.

Did I filled it right?

http://i43.tinypic.com/2cy0686.jpg

Level 1
Likes: 0
Posts: 4
Registered: ‎16-11-2013

Re: My Nat Type is Strict

in reply to SoulMakerZ

Confused here, you marked this as Answered but then ask a question that leads one to think it's still a problem?!

Listen, I play more than one Multiplayer and setting-up ports for one game, the next, and the next and so on IMHO makes no sense.

DMZ Host is by far the one size fits all solution.

  • in Windows RUN CMD
  • type IPCONFIG
  • (note IPv4 = your PC's local IP address)
  • type EXIT in the CMD window
  • log into your Router, find the DMZ Host setting
  • enter you local IP Address into DMZ Host then (Apply/Save) your settings
  • done!

See picture for ALL of the 'complicated' settings (not) -> http://i.imgur.com/cpeq5uH.jpg

Level 28
Likes: 333
Posts: 2384
Registered: ‎28-12-2012

Re: My Nat Type is Strict

in reply to SoulMakerZ
Solution
‎17-11-2013 05:15 PM

Hi SoulMakerZ,

In order to get your NAT type from Strict to Open, you will need to establish a static IP address and port forward.  If you have questions on how to port forward, please contact your ISP or the router manufacturer for additional support.

Here are the port numbers you will need Activision Support .

Regards ^AH

Community Coordinator
Likes: 325
Posts: 2471
Registered: ‎27-06-2013

Re: My Nat Type is Strict

in reply to SoulMakerZ

Yeah. Disabled my Windows Firewall and it went from Strict to Open here.

Level 1
Likes: 0
Posts: 1
Registered: ‎04-12-2013

Studios