Nat Type: How do i change to Open?

Call of Duty Ghosts Wii U

Nat Type: How do i change to Open?

Hey guys,

I noticed last night I'm on moderate NAT on Ghosts but Blops2 is Open.  I put the wiiU IP into the DMZ of my modem for blops2 and that fixed it but ghosts, itmusnt work this way.

Any tip to fix this ?

Cheers

Level 13
Likes: 125
Posts: 695
Registered: ‎06-12-2012
5 REPLIES

Re: Nat Type: How do i change to Open?

in reply to Ronin2012

You got it in the DMZ and it still doesn't work?  Ummm....nope can't help you there.  You may need to google it and see if anyone else who has your ISP and/or router has figured it out.  Not just for the game, but in general.  People use open NAT for other things.  The same fix would apply except you would be forwarding different ports than someone using it for VOIP or something.

Level 33
Likes: 490
Posts: 4011
Registered: ‎17-01-2012

Re: Nat Type: How do i change to Open?

in reply to Ronin2012

It is possible to have a moderate NAT even if the WiiU is in the DMZ. For example if another device has some necessary ports forwarded by UPNP that you need for your game. Check if your router has a web surface where you can delete temporary forwardings by UPNP or check if there are other manual set forwardings that override DMZ for that ports. Look out especially for Port 3074. (sry, I don't know other ports you need for Ghosts)

Level 6
Likes: 35
Posts: 186
Registered: ‎13-12-2012

Re: Nat Type: How do i change to Open?

in reply to Ryumaou

Ryumaou wrote:



It is possible to have a moderate NAT even if the WiiU is in the DMZ. For example if another device has some necessary ports forwarded by UPNP that you need for your game. Check if your router has a web surface where you can delete temporary forwardings by UPNP or check if there are other manual set forwardings that override DMZ for that ports. Look out especially for Port 3074. (sry, I don't know other ports you need for Ghosts)


That's the only port according to Nintendo and Treyarch.  Which seems odd considering games on the Wii required more.  ::shrugs::

Level 33
Likes: 490
Posts: 4011
Registered: ‎17-01-2012

Re: Nat Type: How do i change to Open?

in reply to Ronin2012

3074 is the port for Open Nat.

Level 9
Likes: 55
Posts: 411
Registered: ‎25-03-2013

Re: Nat Type: How do i change to Open?

in reply to LastShadowCOD

thanks guys,

I actually checked the wiiU settings and it somehow was on an older wifi connection setting. I changed it to the one it should have been on and its back to Open now

Level 13
Likes: 125
Posts: 695
Registered: ‎06-12-2012

Studios