XBOX COD:GHOST Nat Type Strict

Call of Duty Ghosts Xbox One

Re: XBOX COD:GHOST Nat Type Strict

in reply to FalconR6

nearly every connection issue on the xb1 can be resolved by turning off ivp6

or loading the game and snapping to IE and loading a web page.,

Level 75
Likes: 4274
Posts: 15690
Registered: ‎31-05-2011
Highlighted

Re: XBOX COD:GHOST Nat Type Strict

in reply to FalconR6

I just switched out my PS3 for my xone a few weeks ago without changing any settings from what my set up was before. Open xone NAT and Open NAT in game still. I did use Activisions recommendation page when I originally forwarded ports and such years ago on MW3. The only thing I didn't do was place my system in a DMZ. I have been using a wired connection too.

Level 48
Likes: 1302
Posts: 5292
Registered: ‎24-05-2011

Re: XBOX COD:GHOST Nat Type Strict

in reply to JUZZYYO

Hi guys, I seem to be having a similar issue as JUZZYYO with respect to my X1 saying 'Open' NAT and COD Ghosts saying 'Strict'.

Originally when i set up the X1 it was saying 'Strict' so i went into port forwarding and did the same set up as it did for the 360  which made it open on the setting but COD still says strict.

I have even entered the ports which are the same as the ones which were provided on here but still no luck

Additionally I have contacted Xbox who didn't seem to be able to help and my ISP who wanted me to sign up to a £10 a month service for their technical support without guarantee of them being able to do anything.

I am using it wireless as wired is not an option unfortunately and I am using a BT Home Hub 2.0

Any help will be greatly appreciated... You are my last hope.

(PS. I'm not the best with computers so any advice may need to be put into layman terms or slightly dumbed down)

Level 1
Likes: 0
Posts: 2
Registered: ‎16-12-2013

Re: XBOX COD:GHOST Nat Type Strict

in reply to Fraz2891

Ok - try this - go into your router

have a look around for ivp6. If you find this (most newer routers have this) - disable it.

I have been given the tip from maccabi (who really knows his stuff) - that the ipv6 functionality that the X1 has is causing problems with NATs

(if you have done port forwarding I'm sure you know your way around your router )

just in case - if you have given your console a static IP and port forwarded - make sure UPnp is turned off ( as this overrides the manual configuration you have done)

________
FalconR6 | Community Forum Moderator


Moderator
Likes: 2886
Posts: 5406
Registered: ‎30-11-2012

Re: XBOX COD:GHOST Nat Type Strict

in reply to FalconR6

Thank you for the response. I am unable to find ivp6 unfortunately, I have looked all over the hub settings.

Might be that I have not done the porting part correctly.. I'll give an example of what I have done.

On the settings on opening ports there are the headings as follows;

Protocol     Port Range     Translate To     Trigger Protocol     Trigger Port

UDP          3074-3074       3074-3074        UDP                         1

TCP           3074-3074      3074-3074        UDP                         1 

TCP           80-80             80-80               UDP                         1

Etc etc. It has its own IP address and I have clicked Always Use This IP Address so does that mean it will be static, however, i have now turned UPnp off as it was previously on

Level 1
Likes: 0
Posts: 2
Registered: ‎16-12-2013

Re: XBOX COD:GHOST Nat Type Strict

in reply to Fraz2891

G'day Fraz,

The following link was created by our forum chief Foxhound-Pro a couple of years back. It takes you through the steps of setting up a static IP, Port forwarding, etc. I didn't know this link existed until a few days ago - it really does a good job of helping out those who aren't overly tech savvy. It is a couple of years old - but the exact principles apply. All that is different is the additional port numbers for X1  which you have above(compared to the 360). The X1 has obviously a different interface and menus as the 360 - but it probably easier to navigate through the X1 network settings.

If you follow this link - you will have made sure you have done things correctly. Any further questions - just ask

Normal Person's Guide to an Open NAT ver. 2.0 [XBOX]

________
FalconR6 | Community Forum Moderator


Moderator
Likes: 2886
Posts: 5406
Registered: ‎30-11-2012

Re: XBOX COD:GHOST Nat Type Strict

in reply to FalconR6

I finally managed to fix my Nat issue today.

i Had open Nat on X Box and on ghosts it was coming up as moderate.

after trying quite a few fixes on here I had no joy.

anyway i have BT Infinty,

this is is what worked for me.

logged into the router and there was a DMZ section , from a drop down list of devices I selected the xbox and that was it.

Nat now open on ghosts.

from day one launch it has been stuck on moderate.

Level 1
Likes: 3
Posts: 21
Registered: ‎19-12-2011

Re: XBOX COD:GHOST Nat Type Strict

in reply to Fraz2891

               Looks like port triggering. I think you want port range forwarding. Something like this. (your IP address will vary). Ports are for the Xbone. 80 (tcp), 88 (udp), 3074 (both), 53 (both), 500 (udp), 3544 (udp), 4500(udp),

It will let me cut and paste but doesn't include any entries. The IP address will be the IP of your Xbox. So one entry with 80 as the start and end, then 88, then 3074, etc. Application can be whatever you call it.

Port Range Forwarding

Forwards
ApplicationStartEndProtocolIP AddressEnable
   tcp
   udp
   both
   both
   udp
   udp
   udp
Level 2
Likes: 6
Posts: 30
Registered: ‎20-02-2012

Re: XBOX COD:GHOST Nat Type Strict

in reply to GunSHEEP65

All I had to do to solve the issue was add udp port 3075 in my Port Range Forwarding.  So for me all I needed was UDP 3074 and 3075 in the table above.  All other ports are allowed by default.  This table allows for ingress connections to your router to be NAT'd to your xbox. UPnP should do this but doesn't always work.  Next would be manually doing it via this table.  Third is to siimply add your xbox to the DMZ as stated by others.

Level 1
Likes: 2
Posts: 18
Registered: ‎03-01-2014

Re: XBOX COD:GHOST Nat Type Strict

in reply to JUZZYYO

Easist way on xbox 1 is to put it in the DMZ

so make a static ip on your xbox and then put it in the DMZ, this gets me to open nat type.

only port forwarding for xbox one doesnt work for me, i only get it to moderate nat type.

Level 7
Likes: 20
Posts: 198
Registered: ‎09-08-2012

Studios