Call of Duty Modern Warfare PC

A sharpening filter could remedy this . The AA options we have available are ruining the game's image quality and makes it a bit difficult to spot other players from afar. That being said, make DOF a graphics option not a mandatory one.

DigitalMenace
Likes: 0
Posts: 2
Registered: ‎05-11-2013
5 REPLIES 5

This helped a lot, for me;

 

I was having the same issue. These setting tweaks made all the difference fo rme:

 

Turn down "Film Grain" to zero as well as the depth slider setting (the actual name escapes me atm).

Also, make sure your resolution scale is set to at least 100%. Also click the advanced option for that setting to see your display resolution setting; Make sure it's set to your display's actual resolution. Mine wasn't I had to manually set it.

 

The smudgy blurriness is pretty much gone after I made those changes. 

 

Good luck.

 

EBoBo#9507951
Likes: 46
Posts: 114
Registered: ‎18-11-2012

yea turning the film grain to 0 helped me tramendously

BackwoodzSmoke10
Likes: 1
Posts: 3
Registered: 4 weeks ago

Turning off Grain and that depth slider (something something Filmic) to 0 does nothing IF you have any of the AA options enabled. The image is still blurred and smudgy. In order for a clear image I have to run it with AA and Grain off but now it's rough edge city....

DirtyDan#4377293
Likes: 2
Posts: 14
Registered: a month ago
in reply to DirtyDan#4377293

The SMAA T2X is really blurry, but it smoothes out all jaggies.

 

I would prefer if it was a bit sharper, activision could implement nvidia's image sharpening.

 

Filmic SMAA 1x is the clearest except with Filmic and Filmic T2X, it has that grainy look to the edges.

 

If your system can push it, run 150% resolution scale @1440pwith Filmic SMAA 1x, thats the sharpest image.

D126633
Likes: 11
Posts: 68
Registered: ‎28-02-2014

Go to your documents, modern warfare, players2 and open config.cfg with any text editor.

Look for this: setcl 1092995319

Set it from "1" to "0".

 

OR

 

Add

seta r_dof_enable "0"setcl r_dof_enable "0"

at the end of the /Documents/Call of Duty Modern Warfare/players2/config.cfg file (not sure which one actually works, just added both of them).

 

Either of these will turn off depth of field. I did the first method personally.

Septr#6844584
Likes: 0
Posts: 2
Registered: 4 weeks ago

Studios