cod modern warfare beta startet nicht

Call of Duty Modern Warfare Support

Highlighted

Beta des Spiels startet nicht. Nach klicken auf "Spielen" in der Battle.net App steht auf dem selben Button in grau erst "Wird gestartet..." gefolgt von "Wird aktuell gespielt". Etwa 10 Sekunden danach ist der Button wieder blau und es steht wieder "Spielen" drauf, wie am Anfang. Das kann ich beliebig oft wiederholen, ohne dass das Spiel, bzw. die Beta startet. Updates sind alle aktuell und auch scannen und reparieren in der Battle.net App bringen keinen Erfolg. Es wird auch kein Fehler oder sonst eine Meldung angezeigt.

NikSky76
Likes: 0
Posts: 2
Registered: 3 weeks ago
5 REPLIES 5

Hey

Das gleiche Problen habe ich auch.Habe auch schon alles versucht,leider ohne Erfolg.

LunaticNeXon#5118582
Likes: 0
Posts: 3
Registered: 3 weeks ago

vom Activision-Support kommt gar nichts. Wäre ja mal nicht schlecht zu wissen, obs an irgendwas meiner Hardware liegt. Aber wie gesagt, Activision schweigt bis jetzt

NikSky76
Likes: 0
Posts: 2
Registered: 3 weeks ago

habe da auch nicht´s bekommen.Naja nun ist es ja auch egal...Weiss nur das ich es nicht kaufen werde.Wenn die meinen so einen guten Support bieten zu müssen.Lächerlich

LunaticNeXon#5118582
Likes: 0
Posts: 3
Registered: 3 weeks ago

Hier genau das gleiche Problem. Der Splash Screen kommt noch mit dem Fortschrittsbalken. Dann wird das Bild schwarz und kurz danach landet man wieder im Battle.Net. Das kann ja heiter werden. NVidia Treiber sind heute aktualisiert worden und Win 10 Pro ist ebenfalls auf dem neuesten Stand. 

 

Es kommt nicht mal ne Fehlermeldung. Auch ein Log File im Ordner der Beta sucht man vergeblich.

 

 

CHEAK#8260055
Likes: 0
Posts: 1
Registered: 3 weeks ago

Habe immer noch nix vom Support gehört....Langsam wird es Lächerlich..

LunaticNeXon#5118582
Likes: 0
Posts: 3
Registered: 3 weeks ago

Studios