Disc Read Error Imagefile4 and Imagefile10

Ghosts Support Forum

Hey guys.

I downloaded the full retail version of Ghosts and every time I start it up in any capacity it starts for a minute, then the screen goes black and it says "Disc Read Error Imagefile4" or "Disc Read Error Imagefile10" if I start the multiplayer. Obviously a downloaded game doesn't have a disc, so it's not a scratched disc.

I've downloaded additional online games—no problems. I've spoken with Sony support—they had me start in safe mode and reindex the PS4 looking for corrupt files. Still nothing wrong.

This seems to be an Activision-specific problem. Anybody else experiencing this?

Likes: 0
Posts: 2
Registered: ‎20-11-2013

I have the PS4 disc.. During multiplayer It will go to a black screen wait a minute then i get a  "DiscRead Error Imagefile62" error. I have no errors while playing kill zone!!

Likes: 1
Posts: 7
Registered: ‎21-11-2013

I Am also having this issue about to return the game back to gamestop.

Likes: 0
Posts: 3
Registered: ‎26-11-2013

I"m having the same exact problem with a downloaded copy of the game on Xbox One.

Likes: 0
Posts: 1
Registered: ‎26-11-2013

I had the same error after i downloaded 1.06. I deleted the game, reinstalled, redownloaded the patch and it worked. Now after 1.07 i open up the game for about 3 seconds and then cuts back to the homescreen.

This is a ghosts specific issue, no other games have had this problem.

Likes: 1
Posts: 7
Registered: ‎26-11-2013

The PS4 is having a lot of problems.

Looks like a PC is looking to be the better option.

Likes: 119
Posts: 241
Registered: ‎10-11-2013

Greetings Everyone!

I know this can be frustrating, can you please try uninstalling and reinstalling the game and updates on a wired connection? Using a wireless connection may cause some files to get lost or corrupted in transmission, so we want to rule out that possibility. If that doesn't work, can you please try uninstalling the game again, and download a few free games, demos, movies, what have you, then try to reinstall the game and updates. This may help the game install and updates reach a different sector of your harddrive and may allude to an issue with your harddrive. Please let me know if that helps!



Community Coordinator
Likes: 331
Posts: 3461
Registered: ‎04-06-2013

Are you saying that you have no verification that downloaded files are not corrupt after the download completes?!

Likes: 0
Posts: 2
Registered: ‎20-12-2013