lost connection to the lobby host

Ghosts Support Forum

I have been getting an error message whenever I am the host of a party, and only when one particular party member joins.  The error message reads:

"One of our party members lost their connection to the lobby host; we followed him back to the party screen"

Again, this only happens when I invite that particular party member. If anyone else is party leader, and that one member joins our party we laaaaaaag.

The party member the error happens with says he has an open NAT, as do I.  I am wondering why this is happening, we have lost several matches that we were leading on when the game quit to that error message. If he lost connection, why must the game pull the entire party out of the match? 

It's to the point where no one will invite him, but he's one of our top ranked players, and we would like to get this fixed, somehow. 

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014
11 REPLIES 11

Before I contact activision support directly, anyone find a fix for this? (bump).

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014

Contacted Activision chat support on this, and they suggested things I knew to try already.  Forwarding specific ports, contact isp, etc.  I've noticed that this only began happening since the Apr 3 Title update/hotfix, and I assume it's related.  I'm still waiting on a response from @ATVIAssist

(bump) 

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014

Still nothing from ATVIassist, or on the forum.

(bump)

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014

Still trying to work this out with ATVIAssist.  (bump)

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014

its not an issue with the game its an issue with your friends set up i would hazard a guess and say he has a bad connection

Maccabi Level 75
Likes: 4704
Posts: 2000
Registered: ‎31-05-2011

You may be right, although he is reporting to me he has an open NAT, and we only get that message when he joins games with lobbies with only 2 other people out of a 56 member clan. I am one of those two.  I played a few games with him before the Apr 3 TI, without any such issues, so that's why I'm thinking it's something that slipped through the cracks in the TI.  This has often been the case in the PC world, as it's impossible to test new updates with every possible hardware configuration. The problem though, isn't that he loses connection to our game lobby.  The real issue is that whenever he does, it pulls the entire group out of the game, not just him.  Previously, when a member lost connection, only that one member was pulled out, not everyone.  That's definitely a game code issue.

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014

jnikoley wrote:


The real issue is that whenever he does, it pulls the entire group out of the game, not just him.  Previously, when a member lost connection, only that one member was pulled out, not everyone.  That's definitely a game code issue.


the pulling everyone out of the game that has happened since the game came out we have all complained about to iw but in regards to your friend losing connection that is def 100% not game but something his end

Maccabi Level 75
Likes: 4704
Posts: 2000
Registered: ‎31-05-2011

I'm just curious, but when you say that everyone was being pulled out of the game, did you get the same error message I listed ("One of our party members lost their connection to the lobby host; we followed him back to the party screen"), or was it something else?  I only ask because I had never seen that before, and I've been playing the game since launch. I agree that it is probably resulting from poor connectivity on my friends end.

jnikoley
Likes: 435
Posts: 1062
Registered: ‎31-01-2014

jnikoley wrote:



I'm just curious, but when you say that everyone was being pulled out of the game, did you get the same error message I listed ("One of our party members lost their connection to the lobby host; we followed him back to the party screen"), or was it something else?  I only ask because I had never seen that before, and I've been playing the game since launch. I agree that it is probably resulting from poor connectivity on my friends end.


the one of your party members lost connection message...  it has been a feature of the game since launch and only happens when when of your party loses connection and gets dropped from the game

Maccabi Level 75
Likes: 4704
Posts: 2000
Registered: ‎31-05-2011

Studios