"out of memory 2" error

Ghosts XBOX 360

So I have had ghosts for about a week now and I have beat the campaign.

but now when I go to even play a mission, in the middle of the loading screen it black screens and takes me back to the main menu with a message that says "out of memory 2"

I have no issue with this in multiplayer, extinction, or squads only in campaign.

I have cleared my system cache and restarted my console twice.

is there anything I can do to fix this and has anyone been recently facing the same issue, to my knowledge I have learned that this has happened before not to long ago.

Likes: 0
Posts: 1
Registered: ‎12-11-2013

I have this issue too.  What has caused it?

Likes: 22
Posts: 100
Registered: ‎11-05-2012

Me too I went to have a bash at the Campaign the other day and there it was. I tried clearing the cache and freeing up some HD space but the problem remained.

Likes: 371
Posts: 865
Registered: ‎21-06-2013

I am having the same problem, though it first appeared after I downloaded the drill instructor voc for multiplayer. Now I have to eliminate the "title" file, the "voc" reload them and hope they work until I turn off the console again. Regardless, I can no longer get the campaign to work and I have tried uninstalling and reinstalling both disks.

Did any of you encounter after adding dlc??

Likes: 0
Posts: 2
Registered: ‎06-06-2014

Hi, i bought this game yesterday but im having the same problem, when i start single player mode (for the first time) in the intro im getting "out of memory 2 error" almost at the end of the loading bar, i copied both discs to the hard drive. i've alreadt tryed clearing cache, reisntalling game (2 times), and nothing worked, i can only play online mode. can anyone help me? Thanks.

Likes: 0
Posts: 2
Registered: ‎06-06-2014

Latest update which after not playing for a while was installed and now this error.  I don't care about cheat codes and anti cheat fixes.  How about getting the game to stop with this crazy error.  Obviously it is something in the latest update..  AARRGGHH

Likes: 0
Posts: 1
Registered: ‎06-06-2014

Same problem.

I can't play in single player... Choosing a random mission, during the loading game I get black screen and error: out of memory 2. Until 2 june it worked fine, but after last update the single player doesn't work.

I tried to delete title update and invasion's dlc...nothing is changed.

Anybody know how to fix this error?



Sorry for my bad english.

Likes: 0
Posts: 3
Registered: ‎21-02-2014

This has been going on since December of last year as a heads up, and though no direct fix was ever found, it is a Console error, not a game or app based one. The game/app just reports the error it's run into, and in this case it is due to your 360 running out of RAM (Random Access Memory) and the program crashing or erroring. Some Memory errors are also caused by a lack of VRAM (virtual as in reserved hard drive space) issue, where for whatever reason it is reporting back that your hard drive is out of empty space, even when it isn't.

This is a hardware problem on both the 360 and One and thus far Microsoft has not addressed it or offered an official fix, it is believed to be caused by faulty memory within the console's hardware. Simply said, your console is to blame and as of right now, Microsoft isn't doing anything about it.

Likes: 422
Posts: 904
Registered: ‎01-11-2011

I don't know if you work for Activision or not, but it is NOT a console problem. You're telling me that the thousands of us all of a sudden have a faulty Xbox that all happened June 3rd after the update??? Wrong.

Yea right, it's a problem with the game and it should be fixed soon, but it looks like Act/IW will just sit on their butts and do nothing about it.

Anyway, you guys can delete the latest update and the campaign will load fine. Which is another reason why I know the update F'd things up and it's not a console problem. Only thing about deleting the update is that: 1) You can't sign into live without it 2) You'll run into a few other glitches.

The glitch I ran into was that there was just a black COD Ghosts loading screen in campaign instead of the pre-level videos before your next mission. That sucks, but at least you can play the campaign.

This is terrible and they better not be blaming it on the consoles. The patch/update is causing the RAM to overload in those loading screens which is causing the error.

Likes: 0
Posts: 3
Registered: ‎07-06-2014

First of all you can tell if he was working for Activision or not by holding your mouse cursor under his name. As for what he said it was right. The xbox forums are full of complaints like this and they have been spreading since around December even BEFORE the update happened. MANY people have the game STILL lock up on the loading screen at random times. Including me. Everytime I start it up I get surprised it starts.

If its not happening to a high majority of player that could mean that the problem could be on your end, hence the reason they offer solutions to try and fix it before dealing with support. For example some problem you have and call support on will take an automated system telling you to follow one procedure and then the phone hangs up on you.

In the meantime you can either suffer until they fix it (IF they fix it at all) or you could take a minute to attempt somethings by yourself. You could be waiting for them to fix something they might never fix. Like when you deleted the update at least you attempted SOMETHING which is the same thing I would do.

I tried to post some examples and possible solutions from back in January and December but the post gets marked that it needs to be moderated until they can check the links so posting them would take some time for my post to show.

Just google "360 out of memory" and you will see a ton of pages.

There are even more ways around it in the MW3 forums.

starbuckfrack Level 72
Likes: 2027
Posts: 13592
Registered: ‎03-09-2011