Need help my Nat type says moderate on COD and Open on dasboard!

Ghosts Xbox One

I called the xbox live supporte several times and it never really changed they only help make my Nat open by port-fowarding but nothing change on my call of duty game still says moderate when on Dashboard it says open !

I have a wired connection that always work very well since i changed to my xboxone my NAt type says moderate on the game could someone please help.

DOPExItalian
Likes: 0
Posts: 1
Registered: ‎08-01-2014
4 REPLIES 4

go into your router make sure ipv6 is turned OFF

make sure you have these ports open

Port 88 (UDP)

Port 3074 (UDP and TCP)

Port 53 (UDP and TCP)

Port 80 (TCP)

Port 500 (UDP)

UDP Port 3544 (UDP)

UDP Port 4500 (UDP)

if this doesnt work .. when you launch the game dont load mp snap to IE open google then snap back to game and open multiplayer

Maccabi Level 75
Likes: 4704
Posts: 2000
Registered: ‎31-05-2011

Do these ports have to be open outbound AND inbound?

coheteloco
Likes: 0
Posts: 4
Registered: ‎06-01-2014

Xbox setting -> network isnt always 100% correct on whether your NAT is fully open.

Xbox One Multiplayer Help | Can’t Hear Friends on Xbox Live | Can’t Join Multiplayer Game with Xbox ...

The link will take you to the official site which should guide you to how to open up your NAT.

Some routers will be glitchy ( linksys) if you decide to put your xbox one in the DMZ if that is the case disabling and enabling the DMZ will fix that issue.  Or the 100% easiest method to achieving a open NAT is a direct connection to your cable modem using a ethernet cable. I would recommend a ethernet hub to split the connection from the cable modem and 1 line going to your xbox one and other going to your wireless router so you can continue to use wireless devices.

NadeGoBoom
Likes: 45
Posts: 147
Registered: ‎08-11-2011
Highlighted

in your router settings go to WAN setup and put your Nat filtering to Open. this might also help

TWINDEATHSTAR
Likes: 22
Posts: 198
Registered: ‎09-08-2012

Studios