Error Code 52030. Can't connect to the internet....

Modern Warfare 3 Forum

Hey guys. For some reason it is saying my Wii won't connect to the internet. So i go back to my settings cleared it all and it says, "Error Code 52030, can't connect to the internet." I don't get what the problem is. I typed in the correct security code. That part is fine. I even went to the nintendo website and that isnt helping me.....so if you had this problem, how did you fix it?

akib444
Likes: 15
Posts: 290
Registered: ‎01-10-2011
15 REPLIES 15
Highlighted

Check your Wii Settings.

Blogi
Likes: 17
Posts: 223
Registered: ‎07-11-2011

Here is a link to the support.nintendo page with information on your error code and how to fix it. Hope this helps!

http://www.nintendo.com/consumer/wfc/en_na/ds/results.jsp?error_code=52030&system=Wii&locale=en_US

semperfi550
Likes: 228
Posts: 2473
Registered: ‎21-09-2011

Thanks for trying to help but this still did not work for me. 

My Router is Westell P-327W but everytime I go to that page where it says http://192.168.1.1/

It would not let me go there....it keeps saying google chrome could not do this. I just want to play online

akib444
Likes: 15
Posts: 290
Registered: ‎01-10-2011

Is that the correct IP adress for your router? Ok here is what you can do to find your routers IP adress.

1) Hit the start button

2) Type CMD in to the search bar at the bottom.

3) Click it when it pops up (will have a little black picture next to it if you're on windows 7).

4) Once in the CMD (Command Prompt) type in IPconfig and hit Enter.

5) You're looking for the number across from default gateway and wright that number down or copy it if you can.

6) Go to your web broswer and type it in in the adress bar and that should do it.

Keep in mind that you most likly need to know your routers username and password. The user name by default is Admin and the password is.. well what ever you guys made it.

Again, hope this helps.

semperfi550
Likes: 228
Posts: 2473
Registered: ‎21-09-2011

Thanks for trying to help sempfer, I did exactly what you said. This partly helped me. My only problem is that it is not showing the IP address of the router. It's only showing for the home which does not work. And also when I was at the ipconfig/all, it shows the ipv4 instead of an ip address

akib444
Likes: 15
Posts: 290
Registered: ‎01-10-2011

akib444 wrote:

Thanks for trying to help sempfer, I did exactly what you said. This partly helped me. My only problem is that it is not showing the IP address of the router. It's only showing for the home which does not work. And also when I was at the ipconfig/all, it shows the ipv4 instead of an ip address

No. You're looking for the number across from the Default Gateway, not across from IPv4.

http://img13.imageshack.us/img13/2969/helppe.jpg

semperfi550
Likes: 228
Posts: 2473
Registered: ‎21-09-2011

I did type this number in my web address before. Only issue is putting the IP address in. there is a slot for the gateway. I got that covered. Now the ip address. Would it be the WAN address?

akib444
Likes: 15
Posts: 290
Registered: ‎01-10-2011

Before this starts to get overly complicated i wanna bring this up.

From support.nintendo

"Likely cause: It appears that the security settings entered into the Wii console are not the same as what your wireless router is set to allow"

When you try to connect your Wii to your router are you 100% sure you selected the correct secruity type?

Your options are.. (read from Wii connection settings)

WEP
WPA-PSK (TKIP)

WPA-PSK (AES)

WPA2-PSK (AES)

I recomend going into to your routers secruity settings to see which kind of security you have then select the corresponding option on your Wii.

semperfi550
Likes: 228
Posts: 2473
Registered: ‎21-09-2011

Semper, I recently reentered the settings recently. And the security setting was a WEP. I know that I was putting in the right code. One time on purpose i put in the wrong code and it sent me the message that it was the wrong code. But when I put in the right one, it doesn't say anything.

akib444
Likes: 15
Posts: 290
Registered: ‎01-10-2011

Studios