cancel
Showing results for 
Search instead for 
Did you mean: 

When I put a figure on a portal, there is a question mark.

Skylanders Spyro's Adventure Forum

When I put a figure on a portal, there is a questi...

When I put a figure on a portal, there is a question mark.

just as it is shown here:

Activision Support

Idle figure - TRIGGER HAPPY

Other two figures are defined by a portal normally. What shall I do?

pinguinsv
Likes: 0
Posts: 1
4 REPLIES
Highlighted

Re: When I put a figure on a portal, there is a qu...

in reply to pinguinsv

Hello pinguinsv,

Sorry to hear about your figure!

As that article stated, this most likely is due to a corrupted save on the figure. Have you tried to reset the figure already? For information on how to do this, please see: Activision Support

Thanks,

^JG

ATVI Support

Community Coordinator
Likes: 1129
Posts: 6964

Re: When I put a figure on a portal, there is a qu...

in reply to Seanicus23

Hi, I have the same problem with my Gill Grunt, but I have the PC version of the Spiro's Adventure, and I cant find any option to restore the figure. Any idea for me? Thx for any help!

gatizsolt
Likes: 0
Posts: 1

Re: When I put a figure on a portal, there is a qu...

in reply to gatizsolt

i have the same problem with a figure... a cannot find the way to reset it... pls help! thanks!

ljiska
Likes: 0
Posts: 1

Re: When I put a figure on a portal, there is a qu...

in reply to Seanicus23

Your link to the support article is dead. Please update.

Thanks!

SkylanderDad81
Likes: 2
Posts: 2
Visit us for the latest news, game information, screenshots, downloads and links. GO TO BLOGS