Showing results for 
Search instead for 
Did you mean: 

PS3 Save game Problem



I didn't have a single bug in TAS till now. Yesterday I finished chapter 7 but now I can't continue my save game.

There is no "continue" option in the main menu, I can only start a new game. I always copy my save game to

a USB drive but even this one is not working.

I was so happy that the save games are not copy protected so I can make a back up but now I'm just frustrated.

Anybody has the same issue on PS3 or XBox?

Deleted User
Likes: 0
Posts: 0

It sounds like there's something wrong with your PS3. I've already played through the whole game twice on my PS3, and I've never had that problem. The "Continue" option always comes up. I recomend trying it out again, and if it still doesn't work, look at the disc to see if there are any MAJOR flaws. If there are none, you should try bringing your PS3 to GameStop, tell them what's going on, and then ask them some questions about it. They'll look at it for you.

Likes: 8
Posts: 82
Registered: ‎19-06-2012

I don't believe it's a hardware problem... I just encountered the same exact problem (with the one exception that I had just finished chapter 6), and a quick google search will reveal that this is happening to quite a few people.

This seems to be a problem with the game, one which I hope is addressed soon.

Likes: 0
Posts: 1
Registered: ‎01-07-2012

i'm assuming that you just tried to copy the save (from the separate storage device) to the hd, essentially overwriting the autosave?

what if you manually deleted the o.g. save from your hard drive (if it is infact not loading anyway) & then copied the save to it from the separate storage device, back to the hard drive? does this help?

idk.  i have the 360 version, just trying to help.

i requested that they add a manual save option, to avoid this type of thing, especially considering the scope of the game. i do wish you luck.

Likes: 8
Posts: 70
Registered: ‎26-06-2012

It didn't work. The save game both on the USB device and my PS3 weren't working. I had an earlier save on a second USB device that worked without problems.

Deleted User
Likes: 0
Posts: 0

I have a ps3 and the same thing happened to me. Not sure what chapter I was on but I ended up just restarting my game which kinda sucked. My brother plays on the same ps3 as me and this never happened to his file and he has completed the game so I don't think it's a hardware problem either. Maybe the system was turned off while the game was auto saving which caused the file to get deleted?

Likes: 2
Posts: 5
Registered: ‎30-06-2012

Read through these, that's very strange. Do you have all the latest updates from Sony installed?  If you don't have constant internet access on your PS3, you can hook it up temporarily just to get the updates (they're free).

Moderator Moderator
Likes: 18
Posts: 105
Registered: ‎16-02-2012

Of course I have all the latest updates and I'm sure that it is not a hardware issue because now everything works well.

Luckily I had a working save on a second USB drive so I just had to replay that chapter instead of restarting the whole game. Now imagine the save games were copy protected (luckily they are not).

Deleted User
Likes: 0
Posts: 0

Hey guys,

I have the same problem!  I don't remember the exact chapter, and I don't want to "spoil" anything by describing the events of the game.

This happened to me, also in another game as well A.C. What I did was delete that file and everything was smooth sailing. Perhaps I might have to delete the saves/ installs for this game as well to see if this method works or not. 

And by the way, my PS3 has the latest 4.20 update.

Let me try that method first....

Likes: 0
Posts: 4
Registered: ‎03-07-2012

That's really frustrating. My advice is: always back up your saves. You will probably not have the same issue again but it's better to be prepared.

Deleted User
Likes: 0
Posts: 0
Visit us for the latest news, game information, screenshots, downloads and links. GO TO BLOGS